• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

This Tab is recovering......... I E

bbally

Master of the Pit
OTBS Member
1,099
45
Joined Aug 24, 2007
Anyone else been reviewing the forum and have the thing go blank, create a message that says "due to an error on the forum this tab is being recovered?

I have not caught the illegal code call yet, but I will..........

Just wondering if it is me or if others see it.
 

fpnmf

Smoking Guru
OTBS Member
7,288
73
Joined Jul 19, 2010
Everything here is working just fine for me.

Posting and picture posting.

IE,Vista,wireless,ATTultra dsl.

Thanks to saying this, it will now prolly run amuck!!

  Craig
 

mballi3011

Epic Pitmaster
OTBS Member
SMF Premier Member
14,478
55
Joined Mar 12, 2009


No I haven't had anything like that yet. It sure seem like you are having quite the time with this site now Bob.
 

bbally

Master of the Pit
OTBS Member
1,099
45
Joined Aug 24, 2007
Not really, been having trouble with it for a while.  Just started documenting it to make sure someone is aware and see if others experience the same thing.
 

pops6927

Smoking Guru
Staff member
Moderator
OTBS Member
SMF Premier Member
Group Lead
6,966
886
Joined Jul 23, 2008
No problems whatsoever, at all, no lockups, no weird messages, no pics failing to post, nothing.. nada.. everything is working stupendously!  I should add... once I switched from IE to Google Chrome... prior to that, it all sucked!
 

bbally

Master of the Pit
OTBS Member
1,099
45
Joined Aug 24, 2007
No problems whatsoever, at all, no lockups, no weird messages, no pics failing to post, nothing.. nada.. everything is working stupendously!  I should add... once I switched from IE to Google Chrome... prior to that, it all sucked!
OK I see... second time the browser thing has come up.
 

bmudd14474

Legendary Pitmaster
Staff member
Administrator
Moderator
OTBS Member
★ Lifetime Premier ★
Group Lead
8,679
999
Joined Jun 1, 2008
Bob at work I have had lots of calls from folks with weird issues on lots of different sites and they almost all end up being related to IE.
 

SmokinAl

SMF Hall of Fame Pitmaster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
44,414
6,160
Joined Jun 22, 2009
Try google chrome, it's fast, it's free, just download from google. Has none of the IE issues. I've been using it for about 1 year & have had no problems.
 

fpnmf

Smoking Guru
OTBS Member
7,288
73
Joined Jul 19, 2010
Dang it I knew it would happen... This happened and then the site got all wacky. Cleared the cache and all that stuff and restarted. Seems ok now...

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /var/www/sites/www.smokingmeatforums.com/releases/20110113204943/config/class-configurator.php on line 140

Fatal error: Uncaught exception 'Exception' with message 'TOP_LEVEL_CATEGORY has not been defined' in /var/www/sites/www.smokingmeatforums.com/releases/20110113204943/config/class-configurator.php:31 Stack trace: #0 /var/www/sites/www.smokingmeatforums.com/releases/20110113204943/config/class-configurator.php(26): Configurator::requireDefined('TOP_LEVEL_CATEG...') #1 /var/www/sites/www.smokingmeatforums.com/releases/20110113204943/common/common.php(92): Configurator::requireDefined(Array) #2 /var/www/sites/www.smokingmeatforums.com/releases/20110113204943/module.php(2): require_once('/var/www/sites/...') #3 {main} thrown in /var/www/sites/www.smokingmeatforums.com/releases/20110113204943/config/class-configurator.php on line 31
 
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.