1. Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

What am I doing wrong???

Discussion in 'Blowing Smoke Around the Smoker.' started by GaryHibbert, Nov 4, 2013.

  1. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey everybody

    I have been trying for 3 days to post a qview.  The site just totally ignores me when I try to upload it.  If I try to copy and paste, it tells me that because of my browsers settings I have to paste the pic in their box (what???).  I do that and get---nothing.  I went to photobucket and tried from there.  No pic.  So I tried using the url method.  Worked great, but all that showed up was the url address(text).  Now, I'm a pretty patient guy, but I keep looking at my computer and my 12 gauge slug gun.  I know this probably won't help, but I'm just not sure how much longer reason will prevail over insanity.  So, I think I probably need some advice.  Afraid I'm just a low tech guy in a high tech world.

    Gary
     
  2. disco

    disco Smoking Guru OTBS Member SMF Premier Member

    I've had problems when I use Internet Explorer. Since I changed to Chrome as a browser, no problems.

    Disco
     
  3. Gary

    I looked through your posts, and it looks like you've been having difficulty from day 1.  If you're willing, I'll try to troubleshoot this with you.  Can you start by sharing your operating system and the browser you're using?
     
  4. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey Guys

    I'm doing exactly what the tutorial says to do.  When I click on insert image, the embed image window opens and says "loading" .  30 minutes later it still says "loading".  I'm running windows 7 and Google Chrome.  Today it let me paste a pic, but the pic was tiny--same size as my avatre.

    Gary
     
  5. Gary

    Can you answer a few more questions?

    What format are the images (.jpg, png, .gif)?

    How large are the images (not in dimensions, but in kb or mb)?

    Have you tried / do you use any other blog / forum platforms (anything like this, or even Facebook or the like)?  If so, are you having any issues with any of those?

    Looking at your profile, it looks like you've been able to upload images before.  Is this a new problem, or something that happens intermittently?
     
  6. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey Swede

    my pics are all jpgs and average 45 to 60 Kb.  

    No I don't blog, facebook or anything like that

    Yes,this has been a problem from day one.  Most times I can't post pics, but every once in a while it will let me post a pic.

    Very frustrating

    Gary
     
  7. Intermittent problems are the most difficult to deal with.  I'm going to tell you what I would do, but you should read this carefully, because there is always a downside.  I would start by trying to narrow down my potential problem spots.  Forgive my wordiness here, but it's the way I work through this stuff.
    1. Server side problems (a problem with this particular site).  If you had said "yes, it works everywhere but here on this site", or if there were a lot of other people talking about having problems with the images, I would suspect a configuration issue with those user accounts on the server.  As that doesn't seem to be the case I would set this aside for now.
    2. Operating system problems. Core libraries in the OS can be damaged by viruses, trojans, and poorly written programs.  My family is very good at getting viruses and trojans on their computers, which sometimes calls for very aggressive removal tactics.  I've had pieces of their OS damaged or removed in this process, which can cause unexpected problems, and be very difficult to fix.  As you haven't mentioned this, and because this is the most difficult to troubleshoot and fix, I would also set this aside for now.
    3. Network problems.  It's possible that your computer is losing contact with the server during the attempted upload, or that the upload configuration in your router is mis-configured.  However, if this was happening I doubt it would only occur during the file upload to this site.  The fact that it works sometimes pretty much eliminates a router configuration issue, and the files you're trying to upload are pretty small, so I doubt it's any kind of ISP throttling problem.  Again, set this aside for now
    4. That leaves the browser as the most likely suspect.
    The easiest way to eliminate the browser as the trouble spot is to take the 'bazooka' approach.  You could try a fresh, new browser install by downloading one that you don't currently have installed, say Firefox or Opera, and try that.  You could un-install, then re-install Chrome, which is a bit drastic.  Or you could try something just slightly less extreme and reset your Chrome browser back to the default settings and see if that works.  This is the avenue I would try.

    Now, if you reset it to the defaults you're going to lose any settings you've changed, any saved passwords or user names that have been saved, all of your history, any cookies that have been saved, and probably other things I haven't thought of.  When you try to do it you'll get the following friendly warning:


    Let me know if you want to try this and I can walk you through it.
     
    Last edited: Nov 6, 2013
    foamheart likes this.
  8. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey Swede

    Yeah, i want to reset it.  So any help will be greatly appreciated

    Gary
     
  9. pgsmoker64

    pgsmoker64 Master of the Pit Group Lead OTBS Member

    Great info by Swede!

    It could also be a bandwidth issue with your ISP.  What type of internet do you have?  Have you tested the speed and bandwidth?

    Good luck,

    Bill
     
  10. OK, start by opening a new tab, then type 'chrome://settings' (without the quotes) into the URL locator bar and hit enter:


    Once there scroll all the way to the bottom of the page and click on 'Show advanced settings':


    Again, scroll all the way to the bottom and click on the button labeled 'Reset browser settings':


    You'll get the friendly warning that I showed in the prior post, click on the 'Reset' button and it will reset everything back to the original settings.  Not sure how long that will take, and I didn't do it on mine so I'm not sure what kind of confirmation you will get when it's completed.  Just to be thorough I would recommend closing your browser and rebooting your computer when it completes.  Chrome is notorious for not actually shutting down completely when you close it, and pieces of it can stay active in memory.

    After the reboot keep your fingers crossed and try it again.  If we're lucky it will work, if not we'll need to try something else.

    Good luck!
     
  11. Hi Bill

    Yeah, if this doesn't work I'll have him try a bandwidth test to see if his ISP or router is hosing him.  My next best guess, if it's not a chrome extension or javascript problem, is something goofy in his router.  Things will start getting more difficult then.

    I'm open to suggestions if anyone has anything.  I do a lot of IT troubleshooting, but I'm also always missing obvious stuff.  Any help would be appreciated if anyone has seen this before, I've never had this particular problem.

    Thanks
     
  12. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey Swede

     You are genius.   I followed your directions, rebooted and immediately uploaded 2 pics.  Thank you so much.

    Bill, out here in the bush, we're on satalite internet--comes and goes with the weather conditions.

    THANKS again (guess I can put the slug gun away, huh)  LOL

    Gary
     
  13. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey Bill

    Haven't go a clue how to check band width and/or speed, but thanks for the thought

    Gary
     
  14. Gary

    I'm glad it worked.  Let's keep our fingers crossed that it holds up.  Satellite internet is notoriously fickle, that could be creating problems, also.  We're not supposed to link to external sites, but you can go to a site called speakeasy dot net, select a city that you want to test your speed to and from (Seattle, WA would probably be nearest to you) and it will test your upload and download speed.  If you have trouble again do that test and write it down.  You can PM me (hover your mouse over my user name and select 'Send PM') and I'll get back to you.

    Now that that's fixed, you can get back to smokin'!

    Oh, yeah, and I'm glad you didn't have to put you computer out if it's misery, but I can certainly sympathize with that.  I'm surprised mine don't have any holes in them....
     
    Last edited: Nov 6, 2013
  15. pgsmoker64

    pgsmoker64 Master of the Pit Group Lead OTBS Member

    Hey Gary, glad Swede got you straight!  

    The satellite internet can be troublesome...had it myself for a while but finally had to go with the portable MyFI.  

    As for the test remember that Google is your friend.  You can get step-by-step instructions on almost anything...

    Ciao,

    Bill
     
  16. GaryHibbert

    GaryHibbert Smoking Guru OTBS Member ★ Lifetime Premier ★

    Hey PG

    He certainly did--haven't had a problem since

    Gary