• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

IE back Button Issue

bbally

Master of the Pit
OTBS Member
1,099
45
Joined Aug 24, 2007
Hello Huddler,

I am now experiencing an unusual problem where the back button on the browser (IE) needs to be hit four times before it will go back one page.

Don't know just wanted you to know.
 

alblancher

Master of the Pit
OTBS Member
Group Lead
4,166
62
Joined Mar 6, 2009
Then it isn't just me.  The entire site seems to be a bit jerky.
 

eman

Smoking Guru
Staff member
Moderator
OTBS Member
5,309
129
Joined Feb 3, 2009
same here, 3 clicks sometime, but most of the time 4
 

chefrob

Master of the Pit
OTBS Member
3,627
42
Joined Sep 13, 2009
been doing it for 2-3 days now............wasn't there an update done about that time?
 

bmudd14474

Legendary Pitmaster
Staff member
Administrator
Moderator
OTBS Member
★ Lifetime Premier ★
Group Lead
8,751
1,277
Joined Jun 1, 2008
I will let Huddler know about this issue. Also if your having issues please use the feedback form at www.smokingmeatforums.com/feedback and include all the information you can including what browser and version you have.
 

alblancher

Master of the Pit
OTBS Member
Group Lead
4,166
62
Joined Mar 6, 2009
Anyone having trouble editing a post?

I click the edit  button and get a blank screen.  I used to get the original post back and could make the corrections there. I normally edit my posts within a couple of seconds of submitting them if that makes a difference.
 
Last edited:

alblancher

Master of the Pit
OTBS Member
Group Lead
4,166
62
Joined Mar 6, 2009
Tried it just now and just got a blank page, typed in the changes and hit submit.  The changes just disappeared I guess
 

scarbelly

Epic Pitmaster
OTBS Member
14,318
71
Joined Jul 26, 2009
Anyone having trouble editing a post?

I click the edit  button and get a blank screen.  I used to get the original post back and could make the corrections there. I normally edit my posts within a couple of seconds of submitting them if that makes a difference.
This has been an issue for a month or so for me
 
 

bbally

Master of the Pit
OTBS Member
1,099
45
Joined Aug 24, 2007
Yep screws up just like replying for me.

Same problems.  I find if I go to full page editor, then preview prior to submitting I can make it work about 70 percent of the time.

Also seems worse with posts that have quoted a previous post in them.
 
Last edited:

chefrob

Master of the Pit
OTBS Member
3,627
42
Joined Sep 13, 2009
for some reason if you hit preview it will show up in the box below the preview and you can edit............sometimes......................maybe................................on occasion.............................
 

xxlt250rxx

Fire Starter
46
10
Joined Feb 4, 2009
Same with me.  Have to hit back 4 times to back up one page.  When I click on a link to go to a new page there is alot of activity at the bottom of my browser.  It flashes three or four URL's before the page loads.   I managed to screen capture one of them. Look above and to the right of the Start button.      You can see doubleclick in the the URL if you look close.  Is this part of the problem?

 

brokenwing

Meat Mopper
SMF Premier Member
258
27
Joined Mar 30, 2010
This problem has been going on for weeks.  I have to still hit the back button 4 or 5 times to get back to the forum.  This is a pain in the butt, Huddler needs to get the ball rolling, this is unacceptable.
 

xxlt250rxx

Fire Starter
46
10
Joined Feb 4, 2009
I use to love this site.  Not so much now.  Having to hit back 4 time to backup one page makes it next to impossible to navigate the forums.  And it is this siteNone of the other sites I visit have this problem.  I havn't posted much here but I am here several time a day.  It use to be a great place but I  guess I'll have to find  another place to hang out. 
 

richoso1

Legendary Pitmaster
OTBS Member
SMF Premier Member
8,433
39
Joined Jun 21, 2007
 I know that this issue is being addressed, but sometimes a fix takes longer than others do. Keep in mind that nothing is bulletproof, not even government sites and programs.I hope you can hang in there, this is a great site with so many folks contributing to a mutual enjoyment.If not, I wish you well, and feel free to drop by whenever you wish.

Update,  it is Jan. 8th 12:04 am PST, and the back button is working for me on one click without fail. I'm using IE and EXP Pro.
 
Last edited:

xxlt250rxx

Fire Starter
46
10
Joined Feb 4, 2009
Still does not work for me.  However I decided to install Monzilla Firefox and try it.  No problems with Firefox yet.  One click to go back.  The back button issue has something to do with the adds at the top and bottom of the page an IE8.
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.