trouble posting, maybe

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

tjohnson

Smoking Guru
Moderator
OTBS Member
SMF Premier Member
Insider
Dec 29, 2009
5,600
139
Savage, MN
Are you using IE, Foxfire or Chrome?

Click on the "Source" button in the upper left.  This will at least let you type.

I'm using Foxfire and problems are hit and mss

Todd
 

cliffcarter

Master of the Pit
Original poster
OTBS Member
Group Lead
Thread starter
Feb 28, 2010
2,272
247
Old Town, Maine
Are you using IE, Foxfire or Chrome?

Click on the "Source" button in the upper left.  This will at least let you type.

I'm using Foxfire and problems are hit and mss

Todd
Apparently my problem has gone away. Yesterday I tried to reply to a thread using the quote button and couldn't, then realized I couldn't reply in any fashion, even though I could start a thread. Very strange.
 

garyinmd

Meat Mopper
SMF Premier Member
Jan 27, 2011
296
14
Sioux Falls, South Dakota
I could not reply to a post last night either, I tried to reply to your test and just sat here watching the screen. I could type without the source button but when I hit submit it would just show the wait screen. Last night tried on two different computers one with IE8 and one with IE6 with IE8.
 

SmokinAl

SMF Hall of Fame Pitmaster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
Jun 22, 2009
50,180
10,521
Central Florida (Sebring)
Every once in a while I get that message too. I usually close the browser & come back to SMF and all is well.
 

cliffcarter

Master of the Pit
Original poster
OTBS Member
Group Lead
Thread starter
Feb 28, 2010
2,272
247
Old Town, Maine
Every once in a while I get that message too. I usually close the browser & come back to SMF and all is well.
Tried that last night as well, but it didn't work. Today everything works-

22089d40_DSC01484.jpg
 
Last edited:

venture

Smoking Guru
OTBS Member
Aug 1, 2008
6,949
73
Central California
I use Firefox, and I often get the "please wait" or whatever it is message that never seems to go away.  Doesn't happen all the time, just an intermittent problem.
 

porked

Smoking Fanatic
Apr 2, 2009
749
20
Cherry Hill, NJ
NO big deal, it happened before and someone fixed it for me on here. I guess eventually it'll get fixed again. Where are you Jeff?
 

Hot Threads

  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.