Reply Box Problem---Kinda funny, but still a problem

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.
SMF is reader-supported. When you buy through links on our site, we may earn an affiliate commission.

Bearcarver

Gone but not forgotten RIP
Original poster
OTBS Member
Group Lead
Sep 12, 2009
45,280
18,180
Macungie, PA
I'm wondering if anyone else ran into this yet.

So far it happened once yesterday, and now again about 15 minutes ago.

I scroll down to the reply box to make a comment, and there is an ad "In The Reply Box".

Hmmm, now what?  I try putting my cursor there & clicking---It won't allow that.

OOOOO----Kay----How 'bout clicking "Clear", under the Reply Box???

Hey that works--The ad went away, but is replaced by another ad.

Click Clear again ---New ad----Again---New ad.

The thing is really good at this too, because as fast as I can click "Clear" another ad jumps in the box!

Now What????

I try refreshing the page---------Bingo--I get an empty Reply Box, and I got to make my comment---And this one too.

So if anyone else gets this problem, just refresh the page & it will go away------So Far.

Thanks,

Bear
 
I just replied to a post, but didn't see any pop ups or ads.  Some folks just have all the luck.
th_dunno-1%5B1%5D.gif
 
I haven't see this either Bear but like they say.. some folks have all the luck. Thanks for letting me know.. consider it reported.
 
I have had problems with the reply box, but nothing like that..so far.  In fact today I even got a cursor in the reply box which is not always the case.
 
Bear try clearing your cache and see if that works. Let me know if it doesn't and ill let Huddler know.
 
Bear try clearing your cache and see if that works. Let me know if it doesn't and ill let Huddler know.
Cache was just cleared.

I'll post if it happens again.

This one is an iMac27, with Safari.

Bear
 
Thanks Bear. They also pushed another fix this afternoon. Lets hope it is the final one and all is well.
 
I had the same issues yesterday off and on - kind of weird that it was intermittent
 
In case anyone wants to know---This happened to me twice today.

One of the times was actually when I clicked "quote" at the bottom of someone's post, so I could reply to them.

LOL---An add was in the reply box, instead of their gray tinted comment.

Weird!

I think it's just that the guys who put their ads on sites are better sneaks than the programmers who try to control them.

Pretty much like the guys who plant viruses seem to be better at what they do than the guys who make virus scans & blockers.

Bear
 
SmokingMeatForums.com is reader supported and as an Amazon Associate, we may earn commissions from qualifying purchases.

Hot Threads

Clicky