MES 30 Help

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.
SMF is reader-supported. When you buy through links on our site, we may earn an affiliate commission.
I do have an issue with Auber's documentation. It's piss poor. Connecting to Wi-Fi is like black magic you just push enough buttons and eventually it works but you don't understand why or how to do it again.
Final update. I installed the Auber Wifi (AW-1520H) and connected it directly to the heating element with a ground (no roll limit switch in the circuit). Actually, the Aubur replaces the roll limit high heat function by shutting down the heating element if a high limit temp is ever reached (I have it set for 310 deg F.) This weekend I cooked an 8 Lb pork shoulder. Smoking time was around 8 hours at 275 deg F and once cooking temp was reached the Auber controlled the temp within +/- 1 degree for the entire cooking time. I was very impressed and look forward to using the Auber a lot more very soon. BTW, the app for the Wifi PID make programming it a very simple process, even for complex multi-step cooking programs.
Glad you got it goin and all is well!
You are seeing first hand how the rewire and a PID controller turns the MES into a complete beast!

Do you also use the A-Maze-N Pellet Smoker tray by any chance?
If so you now have true set and forget capability :)

I look forward to seeing what you make with it.
MANY THANKS. I am not sure what is normal here. Seems like it should stay connected all the time but realize it probably only updates the data depending the settings and is not "live". I think I set mine 2m/12hrs. So i bet it only needs to connect every 2m. Totally agree it does NOT affect the performance tho. Controller is rock solid. I am not a guy to look at my phone every minute but do expect that when I do look I will get accurate info and not having that yet. My issue is that it does not connect when outside and it really isn't that far away from router. It shows connected but temp 0 Celcius. Wifi light on controller long flashes. I tried an extender and did not help. Hoping reinstall fixes.
Other simple things to check.

Since you messed with your router and renamed your two bands (2.4 and 5.0) are you sure the Auber is setup to talk go the correct band?

Also, you may need an extender very close. I have my extender on the inside wall outlet that is literally on the opposite side of the wall from my smoker. Had my wifi PID setup to connect to it and all was well... until the wifi portion of my PID died (my PID is a Heatermeter not an Auber). I just live without wifi but it taught me a lot while it was working. I no longer need the feature and just rock on without it :)

These things are easy to check without buying equipment and so on. I always tell people I work with that it cost almost nothing to double or triple check but costs quite a bit to go another route and be wrong only to find something that could have been fixed with an extra check :D
  • Like
Reactions: zwiller
Did the uninstall etc and worse. Cannot even connect to it inside the house. This weekend I tried an extender on an outlet like 10' away and was not any better. Contacting Auber...
Please let me know what they say.

Will do but nothing yet. Saw your post over at the Auber Forum... Joining and will jump in your thread when active. Not expecting much from the app but do expect the connectivity to be solid. Already preparing for the need to use an extender but think my wifi module is shot. Just had an idea. I think there is a way to do a factory reset. Will try that when home.
Day 2 nothing from Auber. Decided to play around with it. I did a factory reset and appears to have helped. I am probably jinxing it by posting that. LOL. Ran it last night and early AM and acting very solid. I was REALLY happy it connected this AM and didn't have to redo the pairing. Connectivity acts as expected, not bouncing between yellow and green connectivity. It does go yellow after I don't use my phone for awhile and takes like 10 seconds to connect but eventually it turns green/connected and stays. I think that is normal. Data logging working fine. One thing I noticed was the very first time I turned it on the Auber it was defaulted to Celcius but now after the reboot I didn't need to change it as it defaulted to F. I hope that is a good sign. More testing to follow this weekend.
  • Like
Reactions: tallbm and MJB05615 is reader supported and as an Amazon Associate, we may earn commissions from qualifying purchases.

Hot Threads