• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Spell Correct / Edit bugging on posting and replies

n4ynu

Meat Mopper
250
28
Joined Jul 24, 2016
Not a big deal, but when you go to edit a word or do a spell correct, the window/editor defaults to a "paste" function, so regardless of the action you would like to take regarding highlighted text, it only allows you a "paste" option, not major but would be nice if it was fixed  
 
 
Last edited:

forluvofsmoke

Smoking Guru
OTBS Member
5,170
407
Joined Aug 27, 2008
Sounds like a browser issue to me. What browser are using? I have no problems with FireFox.

Eric
 

n4ynu

Meat Mopper
250
28
Joined Jul 24, 2016
 
Sounds like a browser issue to me. What browser are using? I have no problems with FireFox.

Eric
I use Chrome, it does not have a issue on any other forum or site, this is the first time it has been a issue anywhere, so do not think it is a browser issue, maybe a conflict, but then again it would need to be ironed out on the forum side or communicated to Chrome and something done in the code maybe, I do not consider myself an authority of any sort in the browser world, or coding of pages and such, I do not run any nor enable anything on the browser that is added like extensions and such, I keep it open and friendly without apps, it saves a lot of compatibility issues.
 
Last edited:

old sarge

Master of the Pit
OTBS Member
★ Lifetime Premier ★
2,738
538
Joined Nov 26, 2012
Same problem here. iMac with Safari. Works fine on other forums.
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.