• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Problems with forum!!!

big dee

Smoke Blower
146
10
Joined Mar 27, 2011
I recently joined. Now it seems that every time I get online, it is taking forever for things to load. It has taken me almost 45 minutes to get to this point. At first I thought it was internet connection, but everything else is working great. When I try view the posts in different sections they either don't load or I get the message that this site is triing to download to my computer. What is going on????
 

bamafan

Smoking Fanatic
OTBS Member
823
25
Joined Jun 4, 2008
What browser are you using? I saw your post and it opened as fast as I clicked on it. I don't know of any active X content that is not standard that you need. Maybe Jeff will be along soon to help you out or one of the other computer gurus. Hang in there this is a great site!
 

TulsaJeff

Smoke Whisperer
Staff member
Administrator
OTBS Member
4,982
205
Joined Jun 28, 2005
Big Dee.. I do apologize for the problems you are seeing. There is a known issue with certain browsers that is making everything in the background load before it moves on and does what it should. Some updates were added yesterday that should have fixed some of the lag but I don't know how well it worked.

I've been using Google Chrome and have had no issues.. might be worth a try.

Welcome to the forum by the way.. we are certainly glad to have you on board!
 

big dee

Smoke Blower
146
10
Joined Mar 27, 2011
I am currently using IE. I might try another browser this afternoon. I didn't want go this way but I will try and see if this makes a difference. I am also troubleshooting to make sure that it is not on my end. I will post again this afternoon if I can get something to work.
 

big dee

Smoke Blower
146
10
Joined Mar 27, 2011
OK, I just got online at work. Everything working great. So I geuss that the problem is with my computer at home, will check everything when I get home tonight. Sorry for posting without checking everything first.
 

big dee

Smoke Blower
146
10
Joined Mar 27, 2011
I appreciate the responses I got on this. It turns out it was with my internet provider and I appoligize for posting to soon. Everthing started happening at the same time that I joined this forum. So I ASSUMED it was the forum. Well I am eating crow now, all of my problems had nothing to do with this site. Now based on that everthing is fixed I will start on my first legitimate this weekend. Pork Shoulder!!!
 

iluvribs

Smoke Blower
118
11
Joined Mar 20, 2009
 
 Big Dee, this is a great site, i have learned alot and im still learning. I have been on alot of other forums...cars, motorcycle ect. but this is the friendliest site i have ever encountered. Alot of friendly help here, looking forward to some pics of that pork shoulder, im doing an allnighter right now...Brisket, i'll have pics up tomorrow...they say here
 

SmokinAl

SMF Hall of Fame Pitmaster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
44,629
6,296
Joined Jun 22, 2009
Welcome Big Dee, glad you got the computer thingy worked out. Glad to have you with us.
 

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.