• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Just a test from my evo

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
Just thought I would try a post from the evo and see what happened.

Sent from my PC36100 using Tapatalk
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
Well it looks like the pic didn't work, I shall try again

Sent from my PC36100 using Tapatalk
 

SmokinAl

SMF Hall of Fame Pitmaster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
47,583
8,146
Joined Jun 22, 2009
Keep trying.
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
WOW I really hate learning new things....
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
Gonna try this again,


Sent from my PC36100 using Tapatalk
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
Looks like it works tonight. And from here I even have a [°] symbol. Pretty cool stuff.
But it timed out, I had to copy and paste it to another post.
Sent from my PC36100 using Tapatalk
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
One more test with my new sig!!!

Sent from Poorkidzbbq Via my EVO
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
Holy smokes thats a giant picture. Does anyone know if we are posed to host the pic at tapatalk, this is what I did and it worked but thought I would ask.

And hopefully its being updated since I had to log in 3 different times, it told me there was no connection to the host. And the last time I posted post #7 and tried to view another and it tells me to log in. After doing that I can see where it says latest post but when I click it I get a response that says I don't have permission. Also that PM's are disabled. 

I know we are working with a new app here and they are working on it, I just thought I might mention it incase no one knew.
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.