• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

inkbird 4 probe wifi

TGRIMMOSU#1

Fire Starter
61
18
Joined May 26, 2020
Anyone ever had the Inkbird wifi give you the temps of all the probes but not load the graphs? It won't load the current or any past graphs. Everything is connected to wifi and seems to be working except for the graph feature?
 

smokerjim

Master of the Pit
OTBS Member
SMF Premier Member
3,649
1,395
Joined Jan 14, 2014
I don't think inbird's will show past graphs (cooks) if that what you mean, i'm assuming you had the graphs working before, I don't know much about these but I do have them, I had to set temps on the inkbird to be able to see the temp line, other then that maybe turn it off and back on to see if that helps. hopefully someone with more knowledge will jump in.
 

Inkbirdbbq

Smoking Fanatic
Sponsor
921
485
Joined Oct 26, 2018
Hi friend,
Please don't worry. We're working hard to this problem.We'll notify you as soon as possible once the issue was solved. Your support is our motivation to move forward!

Stay safe
 

Inkbirdbbq

Smoking Fanatic
Sponsor
921
485
Joined Oct 26, 2018
Thank you!
Hi there,good morning.
We have updated it. Please check whether the chart can be displayed normally. Any confusion please feel free to contact me!Thank you for your patience.We appreciate that.
 
Last edited:

TGRIMMOSU#1

Fire Starter
61
18
Joined May 26, 2020
Just tried using the temp again for the first time and it still isn't graphing. Its no longer saying loading and just spinning though. It now loads and just says no graph?
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.