How to use the new forum.

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

TulsaJeff

Smoke Whisperer
Staff member
Administrator
OTBS Member
Jun 28, 2005
5,346
725
Tulsa, OK
I often use... Threads with my replies.... and My threads.....
Those seem to be missing.....

I have placed "Your threads/posts" as well as "Watched threads/posts" under the Home menu for now. Still moving stuff around to see what works best and I appreciate the input.
 
  • Like
Reactions: daveomak

daveomak

SMF Hall of Fame Pitmaster
OTBS Member
★ Lifetime Premier ★
Nov 12, 2010
27,061
4,828
Omak,Washington,U.S.A.
I have placed "Your threads/posts" as well as "Watched threads/posts" under the Home menu for now. Still moving stuff around to see what works best and I appreciate the input.

That is handy and a good place for them...
Thanks Jeff......

Dave
 

flatbroke

Master of the Pit
OTBS Member
★ Lifetime Premier ★
Sep 16, 2007
3,037
9,653
I have placed "Your threads/posts" as well as "Watched threads/posts" under the Home menu for now. Still moving stuff around to see what works best and I appreciate the input.
I liked the Your threads spot. pretty cool feature. Enjoyed our conversation the other day as well. look forward to talking again soon.
 

mneeley490

Master of the Pit
OTBS Member
SMF Premier Member
Jun 23, 2011
3,361
1,727
Everett, WA
Having an odd problem with this website, or more likely, my home PC.
I'm using my phone right now, because when I try to get onto this site, it comes up for about a half-second, then the screen just goes blank/white. Tried a couple different saved pages and it's the same with them. This seems to be the only website affected.
I already tried clearing my browser history. Any other ideas?
 

TNJAKE

Legendary Pitmaster
SMF Premier Member
Nov 26, 2019
9,303
12,581
Ridgetop Tennessee
Having an odd problem with this website, or more likely, my home PC.
I'm using my phone right now, because when I try to get onto this site, it comes up for about a half-second, then the screen just goes blank/white. Tried a couple different saved pages and it's the same with them. This seems to be the only website affected.
I already tried clearing my browser history. Any other ideas?
I saw a few people saying you had to disable your ad blocker for smf to work on pc
 

TulsaJeff

Smoke Whisperer
Staff member
Administrator
OTBS Member
Jun 28, 2005
5,346
725
Tulsa, OK
Having an odd problem with this website, or more likely, my home PC.
I'm using my phone right now, because when I try to get onto this site, it comes up for about a half-second, then the screen just goes blank/white. Tried a couple different saved pages and it's the same with them. This seems to be the only website affected.
I already tried clearing my browser history. Any other ideas?

Sounds like a problem between the forum and an ad blocker.

As a premier member you are already browsing ad free so try disabling your ad blocker for smokingmeatforums.com.

If it is already disabled for this site then simply disable your ad blocker altogether and then re-enable it and that should correct the problem.

Let me know if you need further help with this.
 
  • Like
Reactions: TNJAKE

Brokenhandle

Legendary Pitmaster
OTBS Member
★ Lifetime Premier ★
Nov 9, 2019
7,652
6,842
Nw Iowa
Sounds like a problem between the forum and an ad blocker.

As a premier member you are already browsing ad free so try disabling your ad blocker for smokingmeatforums.com.

If it is already disabled for this site then simply disable your ad blocker altogether and then re-enable it and that should correct the problem.

Let me know if you need further help with this.
I still have a hankering for some smoked party mix!

Ryan
 
  • Haha
Reactions: TulsaJeff

smokeymose

Smoking Guru
SMF Premier Member
Aug 13, 2015
5,157
2,678
Indianapolis, Indiana
Having an odd problem with this website, or more likely, my home PC.
I'm using my phone right now, because when I try to get onto this site, it comes up for about a half-second, then the screen just goes blank/white. Tried a couple different saved pages and it's the same with them. This seems to be the only website affected.
I already tried clearing my browser history. Any other ideas?
I had the same issue yesterday but mine just froze up after a couple of seconds. Had to manually shut down.
Honestly don’t know if an ad blocker is involved but I haven’t had anything like that happen before. Other sites work fine.
On the I pad now maybe I’ll try again in a bit.
 

jaxgatorz

Master of the Pit
OTBS Member
SMF Premier Member
Sep 30, 2008
1,936
740
Jacksonville,Fl
I am starting to get ads popping up..I'm pretty sure I have been a lifetime premiere member for around 11 years or so. Any help would be great..Hope you had a great Thanksgiving.
 

smokeymose

Smoking Guru
SMF Premier Member
Aug 13, 2015
5,157
2,678
Indianapolis, Indiana
I guess I’ll stick to the I-Pad for now. It sounds like there’s an issue
of some kind and I really hate using the power button to shut down the laptop....
 

TulsaJeff

Smoke Whisperer
Staff member
Administrator
OTBS Member
Jun 28, 2005
5,346
725
Tulsa, OK
Let me check out the ad situation and I will report back. All premier members should be completely ad-free.

Thank you for your patience with this!
 
  • Like
Reactions: jaxgatorz

gmc2003

Epic Pitmaster
OTBS Member
SMF Premier Member
Sep 15, 2012
13,926
9,271
None premier member here, but I started getting the "Ah Snap" error page showing up. I never got this error before. I know it's not on my side as I can visit other forums without issue.

Chris
 

TNJAKE

Legendary Pitmaster
SMF Premier Member
Nov 26, 2019
9,303
12,581
Ridgetop Tennessee
Let me check out the ad situation and I will report back. All premier members should be completely ad-free.

Thank you for your patience with this!
These are what the ads look like. They pop up. Play till the end then disappear. Then rinse and repeat
Screenshot_20211129_121910.png