• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Anyone else having problems posting today?

beer-b-q

Epic Pitmaster
OTBS Member
10,102
38
Joined May 1, 2007
When I try to reply to a thread it won't let me do it.  Trying to use the WYSIWYG box if you make a mistake and try to correct it it clears the whole box...


I have to write it in an html program and copy and paste it in the html source.
 

mballi3011

Epic Pitmaster
OTBS Member
SMF Premier Member
14,478
55
Joined Mar 12, 2009


I have no idea of this WYSIWYG box but I'm not having any problem.
 

biaviian

Smoking Fanatic
OTBS Member
752
51
Joined May 26, 2010
Any chance you are on FireFox 4?  I upgraded today and have had nothing but troubles.
 

beer-b-q

Epic Pitmaster
OTBS Member
10,102
38
Joined May 1, 2007
I just uninstalled Firefox 4 to see if that helps.

It looks as though that is the problem...  We will try it and see.  I hope that they fix it I hate IE8.
 

garyinmd

Meat Mopper
290
12
Joined Jan 27, 2011
I also installed Firefox 4 today and got a error message about the dotnet framework revision I was using.  It started and I have been able to view but am responding to see what happens.  When I got to the reply box I did not get the cursor that shows where you are at anytime but when I started typing the text is there.  No idea what the hell dot.net frame work is for but that could be the issue.  For those in the thread just see if you can type in the reply box, again I can see my cursor but can see the text when I type.
 

garyinmd

Meat Mopper
290
12
Joined Jan 27, 2011
Sorry for the way the last sentence reads, I can not see the cursor but the text shows in the reply box and on the post when you submit
 

beer-b-q

Epic Pitmaster
OTBS Member
10,102
38
Joined May 1, 2007
I uninstalled Firefox 4 and went back to Firefox 3.6.16 and it seems to be working okay...

Everyone might want to wait before upgrading to Firefox 4...
 

nwdave

Master of the Pit
SMF Premier Member
1,590
20
Joined Dec 9, 2009
As if that wasn't enough of a trouble source, I'm currently running IE9.  So far, so good, but then I never had a problem running IE8.   WYSIWYG, Gawd, I haven't heard that term in over 25 years, back in the days of Commodore 64 and DOS.  Uh, we're starting to show our age.
 

beer-b-q

Epic Pitmaster
OTBS Member
10,102
38
Joined May 1, 2007
As if that wasn't enough of a trouble source, I'm currently running IE9.  So far, so good, but then I never had a problem running IE8.   WYSIWYG, Gawd, I haven't heard that term in over 25 years, back in the days of Commodore 64 and DOS.  Uh, we're starting to show our age.

Tandy TRS 80 CoCo1 which ran on Basic and Tandy 1000 DOS with 5½" Floppy here.
 

scarbelly

Epic Pitmaster
OTBS Member
14,319
71
Joined Jul 26, 2009
My first was the TI 99 given to me from my FIL - it had the voice box too -  What  a change
 

SmokinAl

SMF Hall of Fame Pitmaster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
44,412
6,156
Joined Jun 22, 2009
Haven't had any problems with Chrome.
 

meateater

Legendary Pitmaster
SMF Premier Member
8,987
61
Joined Oct 17, 2009
I tried posting a pic with the image code from photobucket and kept getting a error code. Had to post it from my computer.
 

justpassingthru

Smoking Fanatic
OTBS Member
950
23
Joined Feb 7, 2009
I need help 'cause I'm dead in the water, I too installed the new Firefox, I know how to uninstall, but how do I retrieve the old one? Thanks, Gene
 

bmudd14474

Legendary Pitmaster
Staff member
Administrator
Moderator
OTBS Member
★ Lifetime Premier ★
Group Lead
8,679
984
Joined Jun 1, 2008
I need help 'cause I'm dead in the water, I too installed the new Firefox, I know how to uninstall, but how do I retrieve the old one? Thanks, Gene

Gene,

Go to firefox.com and it should let you download version 3.
 

beer-b-q

Epic Pitmaster
OTBS Member
10,102
38
Joined May 1, 2007
I think Firefox needs to do more testing before releasing new versions.
 

tinkerin

Fire Starter
32
11
Joined Mar 25, 2011
Firefox 4 still is not happy with this site.  Any progress coming soon from Huddler Lifestyle to updating the website to Firefox 4 compatibility?  The main problem I have is right here posting...the cursor goes away and I can't see where I'm at, plus tab and return don't work as expected.  Except sometimes.  Then I become the 'curser' 

Also have found that if I leave the post, say to look at something on another tab, then come back to this tab, the cursor has totally lost it's way.

HOWEVER, a workaround I found that seems to work is to do this (updated):

Click the reply, or new post button.

Click on the 'source' button on the tool bar (right above your post) which puts you into HTML mode.  If you haven't typed anything yet, you won't really see any visible difference.

Click 'source' button again to come back to the normal view.

Now you have your cursor again, so start your post.  Everything seems to work as expected at this point.

If you then click preview again, you will lose the cursor, but click source to go to the html format and click again to exit html and all works.

Hope this works for everyone else using Firefox 4.  (So far this is the only problem I've had with FF4)
 
Last edited:

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.