Search problems

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by donnylove, Feb 26, 2009.

  1. donnylove

    donnylove Meat Mopper SMF Premier Member

    I've been having trouble with the search feature lately. I put in something that I know should bring numerous results, such as "UDS" or "pork butt" and I get 0 results. All of my settings are the most liberal they can be. Is anyone else having this problem? Am I missing something? Thanks
     
  2. grothe

    grothe Master of the Pit OTBS Member SMF Premier Member

    UDS got me nothing
    Pork butt worked for me
     
  3. irishteabear

    irishteabear Master of the Pit OTBS Member SMF Premier Member

    UDS got me nothing also. I didn't try butts. Try going to the thread for them then doing a search. It worked fine for me then.
     
  4. donnylove

    donnylove Meat Mopper SMF Premier Member

    Okay, so "pork butts" worked for me now, but why wouldn't UDS yield anything? I can't think of what else I've had trouble with, but for the last week or so I've had this happen with a couple different search keywords.
     
  5. txbbqman

    txbbqman Smoking Fanatic SMF Premier Member

    I just did a search for uds and got nothing, I went back and did a search for uds build and got a ton of hits....just FYI
     
  6. donnylove

    donnylove Meat Mopper SMF Premier Member

    Interesting . . . I guess I just need to de-simplify my searches. Thanks!
     
  7. ddave

    ddave Master of the Pit OTBS Member SMF Premier Member

    I beleive the search term must be longer than 3 characters. So "UDS" won't get you anything but "UDS build" will. Similarly "oak" won't get you anything but "oak wood" will.

    Dave
     
  8. donnylove

    donnylove Meat Mopper SMF Premier Member

    Ahhhh. That would explain my problem. No more searching for just UDS, MES, TBS, etc!
     

Share This Page