Posting Problems on Forum

Discussion in 'Messages for All Guests and Members' started by tjohnson, Feb 25, 2011.

  1. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

     Am I the only one having issues posting on this forum?  I can't get my curser to show up, and at the bottom of the page, it reads "Read www.smokingmeatforums.com".  It's almost like the page is locked up.Todd 
     
  2. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

    Ok, here's the problem.  The cursor does not work, so you can't wee where you are at on the page.  I'm having the same issues with PM's also.

    In-order to post on a thread, I have to hit "Reply" and then hit "Clear" on the bottom.  This allows the cursor to start flashing.

    up/down/left/right arrows do not work and neither does the enter/return key.

    Anyone else having these issues?

    Todd
     
  3. bearcarver

    bearcarver Smoking Guru OTBS Member

    Todd,

    Maybe they don't want you to wee there?

    I'm sorry Todd, I couldn't help myself on that one. Every now and then a tiny little mistype makes something funny to my strange sense of humor.

    Bear
     
  4. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Todd,

    I am having a problem weeing my cursor too (Sorry.. I couldn't help it either[​IMG])

    It happens to me off and on and we have a bug report turned in on it.. hopefully they will be able to figure out what is causing it and fix it soon. I have found that if I click on and then off of "Source", the problem goes away for that instance.
     
  5. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

    All works fine with IE and CHROME, but not with Firefox.

    If I hit "CLEAR" I can post with no problem.

    I'll drop a note to Huddler too.

    Todd
     
  6. venture

    venture Smoking Guru OTBS Member

    I have the same problem with Firefox.  I just type a word or two and hit "preview" and things seem to work OK.  I wonder if it could be a setting in Firefox, but don't know.
     
  7. bearcarver

    bearcarver Smoking Guru OTBS Member

    In case I can actually get this comment posted:

    It is 14:57 hours, Sunday, Feb. 27, 2011.

    At the current time, this forum is slower than I have ever seen it.

    Will try another time, whether this post makes it or not.

    Bear

    BTW: I came back a couple hours later, and everything worked fine---Still is.

    LOL---Except it says below that I edited this at 7 PM yesterday, when I actually just edited it now, at 8 AM on the 28th. Very Strange!
     
    Last edited: Feb 27, 2011

Share This Page