• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

First Run

mr wayne

Newbie
12
10
Joined Nov 22, 2012
Lit 15 coals in chimney. Put in center of 15lbs of lump.Had 2 1" valves open and cap off of nipple. Hit 260 before I new it. Capped nipple and closed 1 valve. Temp dropped fast to 235. Had to open 1 valve all the way and the other 1/2 way to get temp around 250ish. Temp never would settle in for very long. Would drop to mid 230s and back up 30mins later to 260s. Kept playing with valves all day but would never settle in at one temp. after 5hrs pulled lid of to take bird off and noticed coals had burnt from side where the wide open valve was and didn't burn on the other side. No wind today at all. I have no leaks anywhere. Any ideas? Don't know how to post a pic. I have weber lid and 3 1" intakes with 2 valves.

                                                                                                                                                        Thanks  Wayne 
 

bmudd14474

Legendary Pitmaster
Staff member
Administrator
Moderator
OTBS Member
★ Lifetime Premier ★
Group Lead
8,691
1,106
Joined Jun 1, 2008
try opening the valves a little on both sides to get better air supply
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.