Everything is real slow today, it's 2:52 PM

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.
SMF is reader-supported. When you buy through links on our site, we may earn an affiliate commission.

SmokinAl

SMF Hall of Fame Pitmaster
Original poster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
Jun 22, 2009
51,385
12,221
Central Florida (Sebring)
It's taking a real long time to post or navigate the site, is this happening to anybody else?
 
Yep I am using Firefox and it is really slow. I have even got a few "page cannot be displayed" error message and I have to refresh the browser and it will finally come back. I have not tried it with Internet explorer.
 
I am using Firefox also. Slow isn't the word for it.  The USPS is faster than here today...
 
Glad it's not just me. Maybe the boss will come along & tell us what's going on.
 
There is an upgrade coming across today.. that may be the issue. Give it a bit and everything should be fine.
 
Yeah, it was terrible for a little while yesterday---Then it was better later.

Just a little slow for me today on my iMac27.

Bear
 
Not sure why but my reply box keeps changing on me some times it says your mobile browser can only load the basic editor but i am on my PC and other times its the normal reply box.
 
I keep getting a pop up that I have a new PM and I have read all of them and restarted the browser 3 times - grrrrrrrrrrrrrrrrr
 
ummmm, maybe we are still updating! 

Mine is all over the place, its fast then its slow then reply box goes from mobile to basic to full editor. 

The biggest bummer of all for me is that I open to the forums page, then I hit all new post.

Ummmm, can't do that any more. Bummer. Now I have to wait for a drop down to open and then scroll and hit all new again. 
PDT_Armataz_01_32.gif
 
 Huddler is aware of the issue and is working to resolve it. I know its frustrating but I will update you when I know more. 
 
I keep getting a pop up that I have a new PM and I have read all of them and restarted the browser 3 times - grrrrrrrrrrrrrrrrr
Could it be you have a PM that you never answered from a loooong time ago, and you don't notice it's in bold, because it's on another page?

Just wondering,

Bear
 
SmokingMeatForums.com is reader supported and as an Amazon Associate, we may earn commissions from qualifying purchases.

Latest posts

Hot Threads

Clicky