• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Huddler is a virus?

bbally

Master of the Pit
OTBS Member
1,099
45
Joined Aug 24, 2007
Don't know what changed in the last couple weeks.  But this forum locks up on a continual basis.  Most the computers I am on run IE 8...... but I am having to kill the window in the task manager to get things back.

No pattern noticed yet..... but I will keep watching.
 

TulsaJeff

Smoke Whisperer
Staff member
Administrator
OTBS Member
4,997
234
Joined Jun 28, 2005
There are a few known javascript issues that are being worked on.. nothing to worry about. It has definitely gotten better in the last few days and will continue to do so.

I appreciate everyone's patience!
 

SmokinAl

SMF Hall of Fame Pitmaster
Staff member
Moderator
OTBS Member
★ Lifetime Premier ★
47,874
8,364
Joined Jun 22, 2009
No problems here, running Chrome.
 

rbranstner

Smoking Guru
OTBS Member
5,700
38
Joined Oct 18, 2007
I am running firefox and have tried using 4 different computers some at work and some and home and I have been running into the same issues as you have been noticing on all four machines.
 

chef willie

Master of the Pit
OTBS Member
3,199
364
Joined Dec 31, 2010
Windows 7 here in the PNW...no problems. Thank God, I'd go over the edge without my daily SMF fix
 

wiredbob

Fire Starter
35
10
Joined Jun 18, 2010
Runs fine on Safari 5.0.4.   I have noticed a feature I would change if it was up to me.  From the home page, when I get to the bottom of recent post list and click more.  I go to the next older on the list.  When I navigate back from second and beyond pages I come back to the home page with the short list.
 

tom37

Master of the Pit
OTBS Member
SMF Premier Member
1,649
21
Joined Sep 24, 2009
I'm running Opera or Maxthon depending what I feel like. I have not had the lock up issues but I am getting more and more nights where fine wine ages faster then the pages load. The bad part is it only takes once to type a response and sit here staring at the screen waiting, most of the time I close out and maybe try back once. If that doesn't get it then I wait a day or two. 

I have noticed, if you hover over a thread it will show the details of the first part of the first post. Likewise for the response's. 

I have been seeing this happen alot, when I hover I get code and not the simple text. Also when this happens usually several times a week later at night. I will not have a working spell checker, the onsite checker, tiny spell, and also the one built into Opera. None of them will work, right this very moment is one of those times. And it SUCKS, cause I didnt do to good in spelling class.
 

Latest posts

Hot Threads

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.