How to Post Qview to SMF.

Discussion in 'For New Members' started by beer-b-q, Sep 25, 2009.

  1. use photo bucket much easier
    flikr and thee rest are a lil more complex
     
  2. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    Just curious, is there a reason the original post was deleted?

    duh, nevermind, just saw the date.. damn rum and cokes.[​IMG]
     
    Last edited: May 28, 2010
  3. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    Because it doesn't work with the new forum... I am working on a new one to replace it... If I figure it out myself...[​IMG]   [​IMG]

    There is enough new learning without old info causing more confusion for members learning the new system...
     
    Last edited: May 28, 2010
  4. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    Adding Images To The New SMF Format...

    Adding images to your post has never been easier.  If you follow these instructions you can add images directly from your computer or from image hosts  like Photobucket...

    Prepare your post as usual and insert the images as outlined below.

    Open The Reply Box and Type Your Post.

    [​IMG]

    To Insert Images Follow These Instructions...

    First[​IMG]

    Next If Uploading From A Site Like Photobucket...

    [​IMG]

    To Upload Directly From Your Computer...

    [​IMG]

    If you have followed these instructions you should now have your images in your posts.

    If you have any questions feel free to contact me and I will try to help you.
     
  5. Your post's images won't load, clicked on the link instead, all I got was this:

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------

    There Seems to be a Problem


    We're sorry, but there's been an error in our system, and we can't complete your request. Please report this error to us, using our feedback system. Thanks!

    Message: Page not found: Argument 'id' was not passed to the query string.
     
  6. fixed... ignore.
     
  7. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    Great job Paul !! I did notice that my reply box looks different than yours though... I'm not having any picture problems, just wanted u to know about it..Incase others have the 1 like mine and get confused...Happy smokes [​IMG]
     
  8. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    BTW   here is a pic of my reply box... The insert image button is on the bottom left of the second row..Again, just showing it for reference incase im not the only 1 ..Thx again for the tutorial.. It should help alot of people out .[​IMG]

    [​IMG]
     
  9. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    It looks like it has wrapped around like text would when you run out of line.  I wonder if mine being 24" has anything to do with it.  What size are you running?  Also what resolution?
     
  10. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    1024x768 and it's a  17 monitor... In the picture i zoomed in so u could see it.. There is a bunch of screen left to the right of the picture.. Another 6 inches or so....
     
    Last edited: May 28, 2010
  11. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    You might try setting the resolution higher just to test it if you can.  that would tell you if it is wrapping or a different box which I doubt that it is.

    I have my resolution set at 1440 X 900 which is the lowest setting I can use on my system.

    [​IMG]
     
    Last edited: May 29, 2010
  12. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    Hey Paul. Setting my res to it's highest  1280 x 1084  fixed the box ...But because im old and can't see, i'm gonna have to put it back so i can see the text.......Thx for the info though.. At least now i know why mine looked different than yours.....Take care..
     
  13. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    I couldn't envision them using different screens for different users... Glad I was able to help.
     
  14. I am trying to figure out how to load picture by your instructions however I some of your typing but I think where you have pictures there is an x.  Can you help?  Thanks
     
  15. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    If you are referring to images in this post not showing up that would be caused by your browser settings.

    If you are referring to images you try to post, what exactly are you doing? 

    What code are you using, from photobucket or are the images on your computer?
     
     
  16. tom37

    tom37 Master of the Pit OTBS Member SMF Premier Member

    Beer-B-Q,

    do you have any idea what setting may be causing me to not see the pic?

    I could have sworn that I have read this post before and I could see the pics. I just blamed it on the site change over, or that you had a broken link.

    Thanks
     
  17. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    What browser are you using Tom?

    If it is Firefox try looking at the site with IE and see if that works then let me know.
     
  18. tom37

    tom37 Master of the Pit OTBS Member SMF Premier Member

    Actually I use Maxthon2 at this point in time but I just pulled it up in IE8 and it still shows the X where the pic should be.
     
  19. I was referring to images on this post, but they ended up loading, I just did not wait long enough.  I am just trying to figure out how to upload pictures.  I'll give you instructions a shot. Thanks
     
  20. tom37

    tom37 Master of the Pit OTBS Member SMF Premier Member

    Well isn't that just freaking great!!!!   I ask a question and someone tries to answer and look at this..... now the pics are showing up.
     

Share This Page