Help, I cant seem to post pictures

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.
SMF is reader-supported. When you buy through links on our site, we may earn an affiliate commission.

azbbqguy

Fire Starter
Original poster
Feb 1, 2011
32
10
I posted all the text, however I never saw the icon to add pics, and when I hit edit, it just sits here forever with the little spinning box. One thread said to hit the reply button and a tool bar will come up with an icon to add a picture, when I hit reply nothing happens, I cant even get the site to post a reply
 
Yeah   Sorry to say the new forum people( huddler)  did one of  their fabulous upgrades and they still haven't worked out all the new roaches in the system.  I'm gonna try to tell you to be patient BUT, it is getting old on this end too!

Have a good day!

Looks-Great.gif


Cool new icons though!

later

SOB
 
there's not a tool bar above your reply text box?

2b8822e8_IMG_0218.jpg


Works for me when I went back and edited it. So I guess I can't help ya, but somebody will be along that can I'm sure.
 
Last edited:
We have reported this problem to Huddler and are waiting on them to find the problem and fix it.

I couldn't post pics last night with IE 8 either but I switched to Firefox and it worked it was slow but it worked
 
oK I finnaly got it, I guess you have to use mozzila not internet explorer
 
They did another fix this afternoon so Internet Explorer may work now as well.
 
SmokingMeatForums.com is reader supported and as an Amazon Associate, we may earn commissions from qualifying purchases.

Hot Threads

Clicky