1. Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Can't view new posts on threads...

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by indaswamp, Mar 19, 2019.

  1. indaswamp

    indaswamp Master of the Pit OTBS Member

    I have alert activated. I get an alert of a new message posted on a thread I am watching. I check alert box in the upper right corner and the drop box opens, showing the new message posted. When I click on the new post, it takes me to the top of the page instead of the new post. If I scroll down from there, the new message is not visible. This just started happening tonight about 8pm. Is the site doing maintenance? Can anyone fix this issue of explain why it is happening? I have like 10 new posts I can not see on multiple thread...I do not even know if I will be able to read any responses to this thread.....
     
  2. indaswamp

    indaswamp Master of the Pit OTBS Member

    I can even go to my watched thread page and hover over the 'go to first unread message' dot and when I click on that, it takes me to the top of the page instead of the post....so frustrating.
     
  3. bmudd14474

    bmudd14474 Legendary Pitmaster Staff Member Administrator Group Lead OTBS Member ★ Lifetime Premier ★

    There is an issue that is affecting lots of sites out there. We are taking steps to resolve it now and hopefully it will be resolved out soon.
     
    flatbroke likes this.
  4. indaswamp

    indaswamp Master of the Pit OTBS Member

    Can't see your post bmudd... something is definitely wrong here...
    correction....
    Could not see your post until I made a post on the thread bmudd
     
  5. indaswamp

    indaswamp Master of the Pit OTBS Member

    And thank you for what you do...site Admin can be a thankless labor of love...
     
  6. bmudd14474

    bmudd14474 Legendary Pitmaster Staff Member Administrator Group Lead OTBS Member ★ Lifetime Premier ★

    We made some changes but I had to flush my cache and its working now
     
    flatbroke likes this.
  7. indaswamp

    indaswamp Master of the Pit OTBS Member

    Test
     
  8. chopsaw

    chopsaw Master of the Pit OTBS Member SMF Premier Member

    I see it
     
  9. indaswamp

    indaswamp Master of the Pit OTBS Member

    test#2
     
    bmudd14474 likes this.
  10. chopsaw

    chopsaw Master of the Pit OTBS Member SMF Premier Member

    Did you see my reply ?
     
  11. bmudd14474

    bmudd14474 Legendary Pitmaster Staff Member Administrator Group Lead OTBS Member ★ Lifetime Premier ★

    see it
     
    flatbroke likes this.
  12. indaswamp

    indaswamp Master of the Pit OTBS Member

    test3
     
  13. indaswamp

    indaswamp Master of the Pit OTBS Member

    I have to type a reply to see any responses...non of the buttons are working..the dot on watched threads is still not functioning, not clicking posts on the alert. I hope the techies get this lined out soon...
     
  14. bmudd14474

    bmudd14474 Legendary Pitmaster Staff Member Administrator Group Lead OTBS Member ★ Lifetime Premier ★

    Have you cleared your cache and temp internet files then log out and back into the site?
     
    flatbroke, pc farmer and chopsaw like this.
  15. indaswamp

    indaswamp Master of the Pit OTBS Member

    That worked.
    Wonder why everyone had to do that???
     
  16. bmudd14474

    bmudd14474 Legendary Pitmaster Staff Member Administrator Group Lead OTBS Member ★ Lifetime Premier ★

    Its complicated. It will resolve its self out on its own over night with everyones browser but this is the fast way to resolve it now
     
    flatbroke and pc farmer like this.
  17. indaswamp

    indaswamp Master of the Pit OTBS Member

    Thank you bmudd...but it's a ghost town now until everyone catches up...
     
  18. Appears you using the MS legacy browser. I changed to Chrome (which I don't trust) but use it because it supports all of the on-line sites that I use on a frequent basis.
    Prefer Firefox, but some sites don't .
     
  19. bmudd14474

    bmudd14474 Legendary Pitmaster Staff Member Administrator Group Lead OTBS Member ★ Lifetime Premier ★

    Nope I do not use MS at all. Was using firefox and chrome
     
    flatbroke likes this.
  20. Sorry Brian, reply was directed to Indaswamp. The instructions you provided were MS user specific.
    Trying to point user to a better browser.

    John is just fueling around
     
    bmudd14474 likes this.