Waiting til the kinks get worked out

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by squirrel, May 25, 2010.

  1. squirrel

    squirrel Master of the Pit OTBS Member

    I'm soooo bummed! I've been trying to do a post on some great stuff I did yesterday, and I did figure out how to get the photos uploaded, but on three attempts, it's taking forever and may or may not upload all the photos. I'm gonna take a break and maybe things will be a little smoother in a week or so. Until then, hugs to my buddies.
     
  2. pineywoods

    pineywoods Smoking Guru Staff Member Administrator Group Lead SMF Premier Member

    Whats the problem that you are having?
     
  3. sumosmoke

    sumosmoke Master of the Pit OTBS Member SMF Premier Member

    Test Pic [​IMG]
     
  4. rdknb

    rdknb Master of the Pit OTBS Member SMF Premier Member

     
  5. rdknb

    rdknb Master of the Pit OTBS Member SMF Premier Member

    yep I am having the sme problem, can't upload from photobucket, and have no idea how to any other way
     
  6. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    Do u have the pictures on your pc as well?? If so, it's really  easy..Just click the square box under the wore " source".. A box will pop up with the option to browse..Just find the picture in whatever file u have it on your pc and click open..It will resize for u are well...If u don't have it on your pc, that box also has the option  that says " image URL"..That would be where u insert the url from photobucket im pretty sure...... Not sure if we use the img code for the pics from there anymore tho.I'm sure some1 will be along to correct me ( or maybe even agree )[​IMG]
     
  7. rbranstner

    rbranstner Smoking Guru OTBS Member

    I am having trouble uploading from photo bucket as well but am able to load them right on the forum. Just start a new post and click on the "Insert Image" button. From there you can load your pictures one at a time onto the new post/thread you are starting. I don't like this option as you have to sit there while the picure loads then pick your next picture and wait for it to load and so on and so on. If you click your profile button at the top of the page then scrole down you will see a button for "add album". You can add albums right onto SMF. The only thing there is you will need to open a new browser and start a new post then click back to the browser that has your album and copy and past the link into your new post.
     
  8. annettebbq

    annettebbq Newbie

    Test photo from photobucket: 

    [​IMG]
     
    Last edited by a moderator: May 25, 2010
  9. douge

    douge Smoke Blower

    Test:

    [​IMG]
     
  10. rbranstner

    rbranstner Smoking Guru OTBS Member

    Test photo from photobucket.

    Posting the "Direct Link" and doesn't seem to work for me. What am I doing wrong?

    http://i802.photobucket.com/albums/...s and Stuffed burgers with Kevin/DSC00258.jpg

    When you try to paste the direct link address into your post does it come up with a pop saying something like " Due to the security settings on your browser something couldn't access your link directly so it makes you post it in another window"? It did this at work and on my home computer. And when I post it I just see the link to the picture and not the actual picture.
     
    Last edited: May 25, 2010
  11. dennisdocb

    dennisdocb Smoking Fanatic SMF Premier Member

    [​IMG]

    [​IMG]

    [​IMG]

    Here are three I just downloaded from Photobucket...In reply click Image URL...select pic from Photobucket and click on Direct Link..(if you left click in the box with the link you don't have to select copy..it copies automatically). Then go back to the window in SMF click to make sure you have a blinking cursor, then paste. To post another pic before you submit scroll down so your blinking cursor is at the bottom of the pic and hit enter. Here you can also type a comment or just repeat the above steps to post as many pics as you want.

    I just thought about something that happened to me when I first tried....When I type something in the download window, either title or comment it did the same as yours rbranstner...sometimes it would even say image removed or deleted.

    Hope this helps.

    dc
     
    Last edited: May 25, 2010
  12. rbranstner

    rbranstner Smoking Guru OTBS Member

    [​IMG]

    Now we are getting some where.

    So you actually have to click on the Insert Image button and post your Direct link into the URL you can't just post the Direct link into your post.

    [​IMG]
     
  13. douge

    douge Smoke Blower

    I dunno what you're doing wrong if anything. All I did was click the insert image icon and paste the direct link from photobucket and it seems to have worked.
     
  14. rbranstner

    rbranstner Smoking Guru OTBS Member

    I was just trying to insert the "Direct link" right into my post just like I was typing. I wasn't clicking the "Insert Image" then putting my "direct link" into that. I have it working now.
     
  15. douge

    douge Smoke Blower

    Had I realized that I could have been more help. I work with a number of different text editors and some of them work in a similar way to this one. Glad you got it sorted though.
     
  16. danmcg

    danmcg Master of the Pit OTBS Member SMF Premier Member

    [​IMG]

    that was pretty easy to uplaod from the PC
     
  17. pops6927

    pops6927 Smoking Guru Staff Member Moderator Group Lead OTBS Member SMF Premier Member

    Testing one two three

    From photobucket:

    [​IMG]

    two.. upload from computer:

    [​IMG]

    Testing...
     
  18. lugnutz

    lugnutz Smoking Fanatic

    I found that if you send a pic to in a pm such as to Fired Up for the Throwdown it will add that pic to your album for EVERYONE to see...so be careful what kinda pics you send [​IMG]
     
    Last edited: May 26, 2010
  19. squirrel

    squirrel Master of the Pit OTBS Member

    I know how to get the pictures in the thread, my problem is after I load a couple it takes a really long time and sometimes locks up and I lose everything. I haven't been able to get more than two at a time in one thread, and y'all know I gotta post a daggum picture! I got me a new toy:

    [​IMG]
     
  20. tom37

    tom37 Master of the Pit OTBS Member SMF Premier Member

    WOW that sure is pretty!!!! 

    Could ya try to not get it all dirty. LOL

    BTW nice find.
     

Share This Page