or Connect
New Posts  All Forums:Forum Nav:

MES BlueTooth app

post #1 of 11
Thread Starter 

anyone else seeing the box temp hidden on the app?

    Im using the app on my iPad air and the box temp on the main screen is hidden partially. Tried to connect with iPhone 4 but the older app will not connect.

thanks for any help

post #2 of 11

Yes...I was suprised to see the new app when I first turned it on. Will take a few tries to get used to it...I had to rename my smoker. It deleted my old "profile". After being on for 2 hours it is still partially blocked. The app still is buggy but it still seems to work, I had to re-connect 1 time so far because the BT dropped signal even though my Ipad (air) was on the sofa next to me.....It also requested that I register it even though it is 6-8 months old. I started to do it but I can get the model number / serial number in so the bugginess continued. Will look at Website and see whats what. 


Edited by Opfoto - 3/27/16 at 10:28am
post #3 of 11
Thread Starter 

Is the "


Is the current temp hidden on your app? The current temp is right above the thermometer and is partially hidden
Driving me nuts finally figured how to take a screen shot on my iPad
post #4 of 11

yes ...same 

post #5 of 11
Thread Starter 

I have sent the above photo to masterbuilt, we'll see what they have to say.

post #6 of 11
I quit using the app since the range was horrible. They should have gone with a 100m Bluetooth range. What I have barely goes 10m.
post #7 of 11
Thread Starter 

you're right, the range does suck

 

anyway, sent the screen shot to master built and got this reply

 

"Good Morning,

 
Thank you for contacting Masterbuilt. We would be happy to assist you. We are aware of the this, and are working as quickly as we can to resolve the issue. We thank you for your patience in this matter. 
 
Have a great day!
 
Kind Regards,
Addie "
post #8 of 11

I went to the website,last night looking for help with the for the new app.Saw a video showing the new app. You can slide the temp up by touching the 35º and dragging it to desired temp...I went to the control panel on the unit and set my time and temp!  They really need to fix the app. My Ipad upgraded the app without even asking me....gotta check into that. BTW.....Whatever happened to testing prior to release? 

post #9 of 11
They sent it to the beta testers aka users.
post #10 of 11

I am looking for any help in getting my device to pair to the smoker. I have tried from my Samsung S3 and by Galaxy Note, both get the same results. I went through the app and it gets stuck saying "Hmm... we were unable to connect...". When I try to pair why scanning bluetooth devices it asks for a pin. I have tried 0000, 1111 and 1234 all with no luck. Any thoughts? This is a brand new model 20071115. Thank you in advance.

post #11 of 11

This has got to be the one of the WORST apps I have ever seen.  No only is it persnickety to connect, easy to disconnect, but the graphics are terrible, and the functions are very limited.  It should at LEAST let us graph all the temperatures at user-specified time-spans and automatic scales.  To get just a little bit more fancy, it should let us put ramps up, down, and stop points, wait times, alarm points, shut down after temperature reached, etc.  Good grief.  

 

Even with this high school complexity program, they get can't one of three temperatures to be visible?

 

WOW.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Electric Smokers