or Connect
SmokingMeatForums.com › Forums › Announcements › Roll Call › Finally took pics but cant post them
New Posts  All Forums:Forum Nav:

Finally took pics but cant post them

post #1 of 17
Thread Starter 
I know I have read everything on how to post but I still am having problems. I tried the forums upload and of course they are too big, I tried photobucket and every time I try to upload into photobucket I get upload failed message. I had a monster smoke on Sat and wanted to share pics. Any other quick ideas.
post #2 of 17
In Photobucket you can choose the size that the PB application will shrink the uploaded photo to. Have you tried to change that setting? I usually set mine to the large setting (640x480) and then post the 'img code" link to the thread - voila the picture is born!

Does that help?
post #3 of 17
Thread Starter 
I cant get the image loaded into photobucket, it keeps saying upload failed.
post #4 of 17
hmmm - is the location you're trying to pull the picture from, your hard drive? Is there anything running in the background that could be causing it to "hiccup" on the upload?
post #5 of 17
Thread Starter 
Just trying to upload them from my pictures folder on hard drive.
post #6 of 17
I took a peek at the Photobucket application and can't see what could be causing the program to not allow you to upload the photos, especially if it allows you to choose the file off your hard drive, and it begins the upload process.

When it starts to upload do you see the progress bar working and then it just poops out?
post #7 of 17
Thread Starter 
I click on choose files under upload images, then there is a screen that pops up that lets you select the folder where the pic is I open and click on the picture and click open and immediately get attention upload failed. Getting very frustrated I think I need to step away a min.
post #8 of 17
I have a photobucket account but been using this site lately http://www.postimage.org/
I like it better because you upload directly from your computer and do not need to store the photos on the photobuck account.

Once you have uploaded the pictures right click the top line and copy. then paste it on your open post. simple as that. you dont need to use the instert image icon. it loads by itself.
post #9 of 17
Thread Starter 
Thanks Flatbroke I think this may work, and so simple.
post #10 of 17
Yup, I saw the test picts look great PDT_Armataz_01_37.gif
post #11 of 17
Flatbroke thanks for that site. I think I'll ditch Photobucket piece of crap. It takes forever to do anything. Question? Is there anyway to set the size?

Thanks again.
post #12 of 17
I dont think so, but if you click on the picture it will show a larger version.
post #13 of 17
How simple thanks again!!! It took 20 seconds to do, with Photocrap it would have been 15 minutes.

post #14 of 17

when did you shrink that picture when you uploaded it to your computer from your camera?
post #15 of 17
By the looks of the pic, you could eat them ribs with a spoon. They were alittle on the dark side though. Maybe it was just the photo, I bet they were good huh?
post #16 of 17
Thank FB for the image site. I sometimes do have problems with the ol P Bucket
post #17 of 17
I just uploaded from phone, another piece of crap no settings or adjustments. I have my digital now.

The ribs were great not like the pic. I also crisped them up on the Webber and I use brown sugar in sauce, but in the pic they looked burnt, NOT.
Ithink the digital will solve that problem.

Just took this. with the digital.

I'll need to adjust the camera, too grainy Not sure what to set it on, but that site is a God send. Thanks again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Roll Call
SmokingMeatForums.com › Forums › Announcements › Roll Call › Finally took pics but cant post them