New Posts  All Forums:Forum Nav:

Logging on - Page 2

post #21 of 32
Thread Starter 
Quote:
Originally Posted by mythmaster View Post




I stayed in that time, so I think that the problem might be specific to Safari.  Without getting too technical, it sounds like your session cookies might be expiring prematurely.  This is definitely one for the Huddler team -- I suspect that they changed something security-wise during this last batch of updates.

 

 

Me thinks they are supposed to be making things better, not worse.


 

Quote:
Originally Posted by Scarbelly View Post

Hey John

I think someone is trying to tell ya something here  like maybe we should get a life and not spend so much time here


I think you might have the best answer so far.

 

Quote:
Originally Posted by bmudd14474 View Post

Im using a Mac too but am running firefox.


My son buys all this expensive computer stuff, because my wife is his full time secretary, his main office is in the loft at my log house, and this iMac is in his business network with 4 others. I like that----costs me ZERO!

He thinks iMac & Safari are the best things going right now, so that is what we all use. It doesn't matter to me whether he's right or wrong, the important thing is----He's Paying!

 

Bear

post #22 of 32
Thread Starter 
Quote:
Originally Posted by mythmaster View Post




I stayed in that time, so I think that the problem might be specific to Safari.  Without getting too technical, it sounds like your session cookies might be expiring prematurely.  This is definitely one for the Huddler team -- I suspect that they changed something security-wise during this last batch of updates.


Mythy,

It happened to me a few times since, so I was thinking about what you said about a "time" thing. So I started to log myself out & back in just before I post anything of any size. So far it seems to be working, unless it's just a coincidence. 

 

 

Thanks,

Bear

post #23 of 32
Thread Starter 

Just got bumped off again----About 1 1/2 hours after logging off & on before making a large post.

 

Still would like to know why.

 

 

Bearcarver

post #24 of 32
Thread Starter 

Just did it to me again!

 

Got on here about 6:50 AM. Just got bumped off while trying to make a post at 7:41 AM.

This is really getting annoying!

 

Bear

post #25 of 32

Bear;

 

Maybe it has something to do with your service provider? Just the way certain parameters are set up, 

 

I'm guessing, but perhaps there's something in the interaction between your computer, the ISP, and this forum's servers that cause your problem.

 

I have a similar issue on another forum I'm on. Although I don't get logged off, what happens is that I go on and see all these unread posts, then I'll read a few posts and then go back to the main forum page and all posts are shown as read.

 

post #26 of 32
Thread Starter 
Quote:
Originally Posted by AK1 View Post

Bear;

 

Maybe it has something to do with your service provider? Just the way certain parameters are set up, 

 

I'm guessing, but perhaps there's something in the interaction between your computer, the ISP, and this forum's servers that cause your problem.

 

I have a similar issue on another forum I'm on. Although I don't get logged off, what happens is that I go on and see all these unread posts, then I'll read a few posts and then go back to the main forum page and all posts are shown as read.

 


I thought about that, but like I said, "It didn't happen for months, so I figure it's something they did to the forum in the last few weeks".

 

Oh Well,

Bear

post #27 of 32

It probably is. But the big issue is "what exactly is causing the problem"?  I'll try logging in with Safari on my computer and see if I have any problems.  I'll let you know.
 

Quote:
Originally Posted by Bearcarver View Post
 


I thought about that, but like I said, "It didn't happen for months, so I figure it's something they did to the forum in the last few weeks".

 

Oh Well,

Bear

post #28 of 32
Thread Starter 

Just reporting I didn't get bumped off for 72 hours now, including a lot of hours on the forum.

Maybe Huddler fixed something, because I did nothing different on this end.

 

Will be making large post later. Hope it keeps working like this.

Cautiously Optimistic Bear

post #29 of 32
Thread Starter 

BTW: That last post was wishful thinking.

I had to do that "BCBBBBCTBLT" post twice, because I got bumped off again right in the middle of it !

Got bumped about 4 times since then.

 

Really getting annoying.

 

I know I'm being annoying reporting it, but it I really hate doing time consuming things twice!

 

 

Thanks,

Bear

post #30 of 32
Thread Starter 

I knew it was too good to be true!

 

Just went 9 days without having to log on. Then got bumped off 4 times so far during yesterday & today, including 5 minutes ago.

 

Thought those of you who run the show would like to know.

post #31 of 32

Thanks for letting me know, Bear..

 

I have reported several problems in the last couple of days so they are probably working on those. Maybe that changes the cookies somehow. (just stepping out on a limb with that one).

post #32 of 32
Thread Starter 
Quote:
Originally Posted by TulsaJeff View Post

Thanks for letting me know, Bear..

 

I have reported several problems in the last couple of days so they are probably working on those. Maybe that changes the cookies somehow. (just stepping out on a limb with that one).


Thanks Jeff,

Why did I just get an image of you & Abbie, sitting on a tree limb, eating choc chip cookies?

I guess we non-geeks have to stick together.

 

This problem is only a real pain when I make a large post (with pictures), and boom----ALL GONE!

 

 

Bear

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues