or Connect
New Posts  All Forums:Forum Nav:

Virus Attack

post #1 of 16
Thread Starter 

This is the third time today that my work PC was hit with a virus attack.

The message comes up that I have malware on my PC and it starts a scan of the PC immediately - This new platform seems to be riddled with this issue as documented by numerous posts. It seems that this platform is too open for Huddler to manage it properly with all the ads - Just sayin as Jeff likes to say 

post #2 of 16

No issues on my PC running Avast and Malwarebytes.

post #3 of 16

My wifes laptop went nuts when I logged in.   My old laptop must have had SMF on the "good list"   Either way Malware is malware and is a pain in the *ss.


Tim to run  a scan on this one.

post #4 of 16

This happened to me as well 30 minutes ago. There is another post from abigale?? and she experienced the same issue. As an IT professional by trade, I recomend not clicking on cancel or anything as they remap the controls in those dialogue boxes so when you clcik the cloase, cancel  controls it executes script or code that has its way with your PC.


Open Task Manager, right click on Iexporer.exe and select "Kill" then if prompted to terminate it click yes. Do this for all the Iexplorer.exe processes. This makes me wonder how thorough the forum hosting provider is about virus and malware detection. That script seems to be launching from within the forum site.

post #5 of 16

Happened to me twice on this site and a couple of times on other sites as well, SMF is not the only one with this particular issue.

post #6 of 16
Thread Starter 

With nearly 2000 posts on the old platform and lots of lurk time it never happened but is going crazy with this new one and the open architecture

post #7 of 16
Thread Starter 

I have nearly 1800 posts mostly on the old site with no issues ever but on both the home PC and the work PC I am getting hit 2-3 times a day - no choice at work but to stay on IE7 - on IE8 here at home and still getting hit

post #8 of 16

I have had it happen to me a few times. I saw popups the first few days as well. I love the people and information here but this kind of stuff is a bunch of crap. Having to endure the layout and color scheme is one thing, but not being able to trust the website is quite another. You may want to reconsider your decision to use Huddler Jeff.

post #9 of 16

Yeah, i just got shot over to some site that said IP security threat on my browser tab.  This is the 3rd time i have been shot to another site...and now the sites are a threat?  This is getting annoying. 

post #10 of 16

This is pretty disturbing. I'm not a premiere member because I'm currently unemployed, so that doesn't really give me the right to complain. Still, I can't help but say I dislike this platform. I've worked with all manner of software and hardware since the first Apples hit the market in the early 80's and have rarely complained.

post #11 of 16

So whats going on, anything being done.  Opened up this site 3 times, and got hit with a virus alert, computer automatically went into a scan.  Hopefully jeff is looking into this.

post #12 of 16

I do know this is constantly being looked at, but please remember Jeff is just one guy. One thing you can do that is very helpfull is use the "Forum Related Issues" link on the top right of every page and post a very detailed message of what happened. If possible note the date, time (don't forget to mention if your are pacific, eastern, central, ect.), and especially the name of any virus/program/web page that pops up. The more specifics the admin's and Huddler get the easier it is to track exactly what happened and when it happened.


There are lots of people trying to track this and get a handle on it, but any additional info and help will go a long way towards making sure we all have a forum that we can use and trust.

post #13 of 16

I understand, and im not blaming jeff, he has a hell of a good site going, and just some minor issues to work out.  I forgot we can post in the forum related issues, i will take some screen shots, and note the errors.

post #14 of 16

I sent Jeff a PM in detail on this issue. last night. He may not have had a chance to read it yet. I'm sure he will get the hosting provider to get it sorted out.


Until then, if prompted to click anything just open Task Manager (right click in the task bar and select "start task manager")  and right klick on all the Iexplorer.exe processes displayed and kill them. This will terminate the browser sesions and the malicious code.


Update I also sent this information to richoso (Moderator) in hopes he can do something or get the security ball rolling.

Edited by Wingman - 6/4/10 at 9:55am
post #15 of 16

I know Jeff is addressing this with Huddler as we speak. Hang in there folks we are doing our best.

post #16 of 16

I just got word from Huddler that all but text ads are being turned off for now.. it may take a bit for it to propogate throughout the system but the problem should disappear very quickly.


If anyone is continuing to have problems please report them via the Forum Related Issues forum or you can send it to Huddler and the admin group via the feedback form

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues