New Posts  All Forums:Forum Nav:

copy & paste

post #1 of 14
Thread Starter 

how does one do  this in a reply

post #2 of 14

how does one do  this in a reply

I just did a regiular copy and paste of your question. I first copied it, then I opened a reply and pasted it into the reply. If this is not whatytou, mean, please explain what you want to copy & paste.

post #3 of 14
Thread Starter 


that is what i was talking about i can go copy then hit reply and it pops up a box that has cut copy paste and none of these work with IE7 or IE8
 

Quote:
Originally Posted by richoso1 View Post

how does one do  this in a reply

I just did a regiular copy and paste of your question. I first copied it, then I opened a reply and pasted it into the reply. If this is not whatytou, mean, please explain what you want to copy & paste.

post #4 of 14

I'm using IE7, and once I copy (using the mouse), I open a reply and using the mouse again, I paste whatever I copied. I'm confused when you say "then hit reply and it pops up a box that has cut copy paste and none of these work with IE7 or IE8"

Are you saying that you see cut, copy, paste from within the tool bar? I just use those functions  with the right-hand side button on my mouse.
 

post #5 of 14
that is what i was talking about i can go copy then hit reply and it pops up a box that has cut copy paste and none of these work with IE7 or IE8.... I had the same problem until i saw yours and tried it again. For some reason i clicked on the "source" button and it then allowed me to paste..
post #6 of 14

if you look at where the reply button is to the left of it is a " click that and it will do the quote of the post

post #7 of 14
Thread Starter 
Quote:
Originally Posted by richoso1 View Post

  with the right-hand side button on my mouse.
 

browser security does not allow this function it tells me this on IE8

 

post #8 of 14

Can you use the EDIT function at the top of your IE where you see File Edit View Favorites Tools Help?

post #9 of 14

Hey Morkdach, thought maybe u would miss my reply cuz they got replied over Try hitting the source button in the reply bow, then right click, paste shows up then.. At least it did for me.

post #10 of 14

Hey Morkdach, thought maybe u would miss my reply cuz they got replied over Try hitting the source button in the reply bow, then right click, paste shows up then.. At least it did for me.

 

yeap, Like Mike said, hit the source bottom first and it works fine

post #11 of 14
Thread Starter 

Hey Morkdach, thought maybe u would miss my reply cuz they got replied over Try hitting the source button in the reply bow, then right click, paste shows up then.. At least it did for me. hey that worked did not know what the source button was for!!

Thanks Mike

post #12 of 14

lol, me either till just now... Make sure and click the source button back off after u paste so the smileys will come back on( or at least 3 lines of them )

post #13 of 14
Thread Starter 
Quote:
Originally Posted by JaxGatorz View Post

lol, me either till just now... Make sure and click the source button back off after u paste so the smileys will come back on( or at least 3 lines of them )


yea after I pasted i had no smileys i had to turn source back off like you said. i have all the smileys on IE8 but only had 3 on IE7 and then everything went away on 7
 

post #14 of 14

It's popping up a security box for me, too, and I'm using Chrome.   If I try to right-click and then click on "paste", I get the box that makes me paste it again and then hit okay to insert it in the box.

 

However, if I copy the text I want, click in the "reply" box, and then hit Ctrl + V, it bypasses the problem and pastes the text.   See if that works....

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues