or Connect
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › MES40 low temp question
New Posts  All Forums:Forum Nav:

MES40 low temp question

post #1 of 13
Thread Starter 

So this might be a silly question but I set up my MES40 and like most other people it seems to be about 20 degrees below what the smoker thinks it is, check with a brand new maverick, so my question is do you just adjust the cooking time and leave the temp where a recipe says? or if it is a recipe that calls for 250 degrees do you set it at 270? I plan to head to the butchers here in a little while and pick up some baby back ribs and corn on the cob to do as my first smoke.

post #2 of 13

Set the smoker so you get the temp you want but be careful.....in electrics there can be swings high and low.  My advice is try to get the temp you wanna cook at but worry most about your meats Internal Temperature.  

 

Post pics!!!!!

post #3 of 13
Quote:
Originally Posted by Cunnart View Post
 

So this might be a silly question but I set up my MES40 and like most other people it seems to be about 20 degrees below what the smoker thinks it is, check with a brand new maverick, so my question is do you just adjust the cooking time and leave the temp where a recipe says? or if it is a recipe that calls for 250 degrees do you set it at 270? I plan to head to the butchers here in a little while and pick up some baby back ribs and corn on the cob to do as my first smoke.

 

I put my Maverick Smoker probe in the area of the meat (Not too close or it will measure the cold coming from the cold meat).

Then I adjust my smoker until it gets to the recipe temp on the maverick. I pretty much ignore the MES digital read-out, and go by the Maverick.

 

In other words, if I want the meat to be in 230* temp, and the Maverick says 210*, and the MES says 230*, I'll turn the MES to 250*. This should make the Maverick say 230*, and since the Maverick probe is near the meat, the meat will be in 230* temp.

 

Hope you understand my gibberish.

 

 

Bear

post #4 of 13
Thread Starter 

Yup sure did. I guess it only get difficult if the recipe calls for a 275* cook.

post #5 of 13
Quote:
Originally Posted by Cunnart View Post
 

Yup sure did. I guess it only get difficult if the recipe calls for a 275* cook.

 

Yeah, If it really is 20* off in that direction, I would suggest you send it back & get one that actually gets to the 275* that you paid for.

 

However you already played that game getting rid of the Gen #2 (Which was more important).

 

I have my MES 40 Gen #1 for 4 years, and the only time I ever went to 275* smoker temp was the last half hour of a chicken thigh smoke.

 

Mine goes to 285* when set at 275*, but if yours only goes to 250* when set at 275* that's worse, but like I said it should be very rare that you need to go above 250*.

 

 

Bear

post #6 of 13
Thread Starter 

The odd thing is once I added the wood chips it came up to 273 within 15 mnutes, It isn't billowing smoke so I would assume the chips are not on fire... 

post #7 of 13
Quote:
Originally Posted by Cunnart View Post
 

The odd thing is once I added the wood chips it came up to 273 within 15 mnutes, It isn't billowing smoke so I would assume the chips are not on fire... 

 

I had my chips catch on fire before I had an AMNPS, and while they were flaming, there was no smoke. The smoke started when the fire went out.

 

You should play around with it to really find out how much the MES temp is off:

Where you put the Maverick probe means a lot, because the smoker's temp varies from left to right & from top to bottom, and the MES sensor is always at the same place. So the MES temp might be right in that one specific place (where the sensor is----just below mid point & to the right of center).

 

Bear

post #8 of 13
Thread Starter 

I put the maverick in the top left corner, as far away from the elements as possible, to see what the extreme  would be. Now after about 40 minutes the temp is back down to the 257* range.

post #9 of 13
Quote:
Originally Posted by Cunnart View Post
 

I put the maverick in the top left corner, as far away from the elements as possible, to see what the extreme  would be. Now after about 40 minutes the temp is back down to the 257* range.

 

In my MES 40, I don't count the 4th shelf, because I never use it, but other than that the second shelf is the hottest. The top shelf is second hottest, and the third shelf is the coolest.

 

If I don't have my heat baffle in, the left side will be a lot cooler than the right side, that's why I say if you have your Maverick in the top left, and it reads 20* lower than the MES reads, they could both be right.

 

Bear

post #10 of 13
Thread Starter 

Now I am really baffled. Went to pull the burnt wood out of the chip tray and nothing looked burnt or even singed. I smelled the wood so it must have gotten warm but never lit. I turned the unit back on to make sure the element is still working and moved the maverick temperature probe to about an inch in front of the MES one to see if it reads the same there. Hopefully I can get this figured out soon as I got some baby back ribs waiting to go on.

post #11 of 13
Thread Starter 

Well found out the remote doesn't like the brick walls on my house. I adjusted the time with the remote to add some extra time (to account for a preheat) but I guess the smoker never got the message so I added the wood chips right before it was going to shut down. I figured this out becasue I was trying to control the smoker from inside the house right now trying to get it preheated for the ribs and the temp just wasn't going up. Went out side smoker was on but just sitting there looking at me. Hopefully this is just a remote issue and not a compute issue, I'm not to worried about the remote not working.

post #12 of 13
I'm smoking a shoulder right now in my mes 40 and I have the temp set at 260 so I can be at the temp I want (225-245). I suppose you could just smoke it longer but I try to adjust the mes temp higher so it tells my maverick or igrill that it's 225-245.
post #13 of 13
Quote:
Originally Posted by Cunnart View Post
 

Well found out the remote doesn't like the brick walls on my house. I adjusted the time with the remote to add some extra time (to account for a preheat) but I guess the smoker never got the message so I added the wood chips right before it was going to shut down. I figured this out becasue I was trying to control the smoker from inside the house right now trying to get it preheated for the ribs and the temp just wasn't going up. Went out side smoker was on but just sitting there looking at me. Hopefully this is just a remote issue and not a compute issue, I'm not to worried about the remote not working.

 

I had mine stop because it ran out of time------a long time ago. It will never do that again. Ever since that happened, one of the first things I do is to set mine at 20 hours. That way I will be the one who shuts my Smoker down----Not the computer from running out of time.

 

 

Bear

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Electric Smokers
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › MES40 low temp question