or Connect
New Posts  All Forums:Forum Nav:

Log in EVERY time?

post #1 of 13
Thread Starter 
Anyone else have this issue? Every time I open this board I need to log in. I check that remember me square every time too.
post #2 of 13
Yea. Its been that way since the crash. I figure they will get to it in time.

post #3 of 13
Thread Starter 
Thanks. Nice to know I'm not all alone.
post #4 of 13
Mine's not that way. (not trying to insult your intelligence here....so bear with me): did you check the box that says to remember me? Also, are you blocking cookies in your browser? One last thing, what version of browser are you using. I'm using IE 7 in both XP and Vista. Are you by chance using firefox?
post #5 of 13
Nope, get on every time
post #6 of 13
I'm not having that problem either.
post #7 of 13
No problem here. What Geek said may fix the problem.
post #8 of 13
I just tested from my end, I didn't log out, just went to some other sites. When I came back, I was still logged in. If you log out, you will have to log in again. I hope this helps.
post #9 of 13
Thread Starter 
Yep, check the box and am using Firefox. Had Firefox before with no problem.
Cookies? I'll have to check on that, not sure if they got blocked or not.
post #10 of 13
I have the same issue and I do have Firefox. I'm going to need help with this because I can log in on my computer.........and that is pretty much it! I can't even find where the cookies are or what to do with them.
post #11 of 13
If it makes you feel less alone , I have one forum that I visit ( and moderate ) that is a vbulletin like this one and I just can't get it to remember me .
Firefox has my username and password filled in but I have to hit the login box each time I go there.
post #12 of 13
Thread Starter 
If it was just hitting the log in button no problem. Its typing in the name and pass word each time that bugs me. Small thing in this troubled world of ours, I know, but a thing nonetheless.
post #13 of 13


While not online , right click on the internet explorer icon on your desktop. A drop down menu should appear. Select " Properties " , then click the button that says " Delete " . One of the options from there is " delete cookies " .
NOTE : Every place you are auto logged into that you visit on the net , you will have to log in again once ( and check the remember me box ) So make sure you have your usernames and passwords memorized or written down wink.gif
That seems to help a lot of times , if not the next step is adjusting your security settings to get the smf cookie into your computer. That however is beyond my comfort level as far as trying to explain how to do it PDT_Armataz_01_04.gif

Hope that helps
New Posts  All Forums:Forum Nav:
  Return Home