or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Posting Problems!!!
New Posts  All Forums:Forum Nav:

Posting Problems!!! - Page 2

post #21 of 26

I'm going to direct Huddler to this post.. Hopefully they can feel your pain and work to get this fixed.


No matter what software you use.. There will always be bugs and things that have to be worked through but huddler has been pretty good about fixing problems that we find. This is one that I have not heard about recently so maybe that's why it hasn't received any attention.


Thanks Todd for posting about this.. that's the first step to squashing the bugsicon14.gif

On it!

post #22 of 26

Yup -- it is one of the reasons I don't post much anymore. Frustrating - many a day I type into the reply box and the cursor just sits there and doesn't move then all of a sudden 3-4 words show up.  

post #23 of 26
Thread Starter 

I turned off the ads for 2 days, to see if the loading the ads was the problem

The same missing cursor occurred and the arrow keys no longer work.  If I hit "Backspace" the screen goes to the previous page.

An Yes, it's happening to me right now, on the reply.



No Creosote! A-Maze-N Smokers

post #24 of 26
I Just need help all together I've tryed to put my personal info on my profile and I get it in and hit save and then submit and when I go back to view my profile there's mugging there ? I'm new here and I don't no if it's me or that I'm tryn to do it from my iPhone but I wood appreciate any help ! And is ther a way to upload photos from my phone ? Or a URL to send em to my profile to load it ? Thanks for any help ? Phil
post #25 of 26
Thread Starter 

Not Trying to "Beat A Dead Horse", but found a "Work Around"

I turned off the ads, and thought maybe these were creating my posting issues

I switched from Firefox to Explorer.

My posting issues came back.

I switched back to Firefox and turned the ads back on.

A few posts and PM later, my posting issues returned

On my next post, I lost the cursor when I tried to use any of the "Arrow Keys"

Hit the "Preview" button at the bottom of the page, and the "Arrow Keys" worked again!


So, before I type a long post and download pics, I first hit the "Preview" button.

Works so far!




No Creosote! A-Maze-N Smokers

post #26 of 26

I'll have to remember that Todd.


The problem I have most is Ads coming up in the reply box.


When it's in one of those moods, every time I hit "Quote", an ad jumps into the reply box before I can get the cursor there.


I tried all of my tricks, like refreshing, backing out & going forward again, hitting "preview", hitting "clear editor", but it just keeps on doing it. Then I leave the forum.


Then I come back a few hours later, and it's all gone, and working fine.





New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Posting Problems!!!