Can not post Q-View... Why?

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by shiz-nit, Aug 18, 2011.

  1. shiz-nit

    shiz-nit Fire Starter

    I have tried to post a new thread for 2 days know and can not get it to load up. I also post food pics on other forums and have not had any issues. On this forum when I hit submit it just sits there and nothing changes. I have logged out several times and back in here. Any ideas to why. I like this forum and would love to post my Q-View!
     
  2. shooter1

    shooter1 Smoking Fanatic

    I have been having this problem off and on for the last 2 weeks. Sometimes the site will load up no problem and sometimes it never completely loads. Sometimes it loads and I compose a post and hit submit and it just never goes through, very frustrating after giving all the details and loading all the pictures.
     
  3. jrod62

    jrod62 Smoking Guru Group Lead OTBS Member

    Same here.
    Downloaded firefox . Works every time now.
    Hope that help
     
  4. shiz-nit

    shiz-nit Fire Starter

    yea I agree I take time to post and it gets frustrating to see it not go through. I hope the Mods can fix this problem!!!!
     
  5. I have the same problem using Internet Explorer. If I use Google Chrome I have no problem at all.
     
  6. garyinmd

    garyinmd Meat Mopper SMF Premier Member

    I sometime have problems if I forget to re-size the pictures.  My default program is Microsoft Picture Manager, go to edit picture, re-size and use the web-large setting which is 640-480 px.  Once I make sure this is done I usually have no issues.

    Gary
     
  7. shiz-nit

    shiz-nit Fire Starter

    yea I done tried that today
     

Share This Page