Program won't do a save post

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by richoso1, Jan 17, 2008.

  1. richoso1

    richoso1 Smoking Guru OTBS Member SMF Premier Member

    I tried posting to " St. Louis Spares" but when I tried to savw/post I got this message"
    1. You do not have permission to perform this action. Please refresh the page and login before trying again.
    2. I tried refreshing, but I still could not post.
    3. OK, I logeed off, then then logged back in to see if I can save an edit.
     
  2. flash

    flash Smoking Guru OTBS Member

    Have you been mean to a mod [​IMG]
     
  3. ron50

    ron50 Master of the Pit OTBS Member SMF Premier Member

    NY
    First off, Richoso is never anything but kind and helpful to everyone.

    Secondly, the continuous sarcasm and implication that the mods are responsible for everything bad here that happens is personally insulting.


    Richoso, I'll forward your issue to Jeff and Dutch and see if they can find any reason for this. it may however be due to a settings change in your browser and perhaps someone with more IT knowledge then me could make a helpful suggestion
     
  4. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Richoso,

    Sounds like a browser/javascript malfunction. If it were a permissions problem within the forum, I think it would remain that way until a mod/admin made some type of change.

    I just checked the settings on your account and everything looks great from my end.

    You might try posting a message to the forum or editing a post from another computer and see if you still have the problem.

    Meanwhile.. take two aspirin and get plenty of rest[​IMG]
     
  5. richoso1

    richoso1 Smoking Guru OTBS Member SMF Premier Member

    Thank you Ron and Jeff, your concern is appreciated. I keep asprin when I need a rest from my brewskies.
     

Share This Page