New Platform - What do you think? (bug reports)

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by chefrob, May 28, 2010.

  1. chefrob

    chefrob Master of the Pit OTBS Member

    az
    not sure if it has to do with the new format, but yesterday and today i encountered "security issues". yesterday my avast program detected an issue and it broke the connection. today win/defender detected a trojan that wanted to open program. i have never had an issue on the old format and i'm not sure what is going on.......remember i am an I.T. challenged old chef.
     
    boykjo likes this.
  2. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    Not sure that is related Rob. That sounds like spywares and viruses that would cause that issue. I would go to malwarebytes.org and download the program. It should scan and detect almost all issues.
     
  3. miamirick

    miamirick Master of the Pit OTBS Member SMF Premier Member

    i agree with chefrob overall the format is ok but i keep getting security issues and virus alets as i log on to different posts    it occurs on my laptop, my home computer and my office computer   several times i have to exit the forums then restart to clear it

    in addition someone has hacked into chef b smith e mail and i keep getting ads to buy electronics from his mail
     
  4. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

  5. bbq engineer

    bbq engineer Master of the Pit OTBS Member SMF Premier Member

    OK, so last time I said that I was hijacked and taken to a different screen that took over my computer.  Everyone thought I was just starting crap, but it was true.  This morning, I logged in to try and figure this new format out, and guess what...clicked on my profile and I was taken here....

    [​IMG]

    I see a trend, and that isn't cool.

    I won't shut anything down in case someone truly wants to delve into it, but I'm starting to expect my email box to be filled with ads for viagra, low cost insurance, and letters from 3rd world bannana republics that have identified me as the only person trustworthy enough to accept the 12.5 million dollars that they need to smuggle out of their country.

    Sorry for the rant, I'm just frustrated.  Let me know if I can help troubleshoot this because I do want it to work.  Funny too, because I clicked my profile to turn the adds off...how ironic is that!?!?
     
  6. richoso1

    richoso1 Smoking Guru OTBS Member SMF Premier Member

    Based on members input, I don't see it as a trend, maybe an isolated incident. As Brian has stated, do report this to the link in his thread , so that it can be investigated further.
     

    Please report those problems using the form here http://www.smokingmeatforums.com/feedback

    Huddler will get this and be able to investigate. Please give as much detail as possible.
     
    Last edited: May 29, 2010
  7. beerbelly

    beerbelly Smoke Blower SMF Premier Member

    This has also happened to me twice so far.  spaceadv.com took over my screen !!
     
  8. bbq engineer

    bbq engineer Master of the Pit OTBS Member SMF Premier Member

    I feel vindicated.  Everyone was so dismissive last time I posted that it happened.  Thank you Beerbelly for chiming in that I'm not the only one.  That's the constructive type of thing that they can go after.
     
  9. beerbelly

    beerbelly Smoke Blower SMF Premier Member

     
  10. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    I have not seen anyone be dismissive.. If you felt that they were then I apologize.

    The problem you have reported is most certainly not a trend but a rather isolated incident.

    We are reporting all bugs to the proper folks and they are looking into it. We appreciate the feedback as always and as long as the reports are constructive and not accusatory and critical, they will remain.

    We have reported this and the software folks can take it from there.
     
  11. chefrob

    chefrob Master of the Pit OTBS Member

    az
    thx brian, i did ............but i just had another alert and let the folks at feddback know. i hope this gets fixed cuz it is starting to put a damper on things for me.
     
     
  12. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    Glad to hear that you reported it. So far they have been very responsive about issues that have been sent to them with the feedback form.
     
     
  13. mule86

    mule86 Fire Starter

    I've also had 3-4 issues with my screen being taken over.  Virus scan's being run, etc...
     
  14. lugnutz

    lugnutz Smoking Fanatic

    Glad I found this post, I've had something similar happen before and just wrote it off as a internet glitch.  Next time it happens ( if ) I'll get all the info I can and make a report!
     
  15. chisoxjim

    chisoxjim Master of the Pit OTBS Member

    my norton anti virus at times goes crazy, and is telling me it is stopping "suspicious items" pretty often.  Also my work pc likes to lock up on SMF. 
     
  16. scarbelly

    scarbelly Smoking Guru OTBS Member

    I too have had that screen pop up several times and my AV (Kapersky) is going nuts blocking stuff
     
  17. graybeard

    graybeard Smoking Fanatic OTBS Member

    Saturday night I too got hit by a screen that said a virus has been detected by AVG. Please down load this. I ran a couple of detectors butt they didn't find anything.

     beard
     
  18. ddave

    ddave Master of the Pit OTBS Member SMF Premier Member

    With all due respect, how many "isolated incidents" do members have to report before it is recognized as a trend?

    My bet would be that it has something to do with secure-us.imrworldwide.com which the browser contacts when SMF load and has a history of spyware related issues.

    http://www.google.com/#hl=en&q=secu...i=g1&aql=&oq=secure-us.im&gs_rfai=&fp=1&cad=b

    Dave
     
  19. forluvofsmoke

    forluvofsmoke Smoking Guru OTBS Member

    I got this message from my AVG software after posting a thread, clicking on the "new posts" link, then refreshing a couple minutes later to update the browser:

    Danger: AVG Active Surf-Shield has detected active threats on this page and has blocked access for your protection. The page you are trying to access has been identified as a known exploit, phishing, or social engineering web site and therefore has been blocked for your safety. Without protection, such as that in the AVG Security Toolbar and AVG, your computer is at risk of being compromised, corrupted or having your identity stolen. Please follow one of the suggestions below to continue.

    URL: wexaq.info/page/hotweb.php
    Name: Neosploit Toolkit (type 1109)

    Eric
     
    Last edited: May 30, 2010
  20. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    All feedback is being taken seriously. We have a handful of folks reporting these type of things but for the life of me, I can't recreate any of them in any browser (IE8, Firefox, Chrome) no matter what I try.

    I cannot make my anti-virus see anything as a threat, I can't make anything pop up or take over my screen, etc.

    I believe you guys are truly seeing this but I wish I could see it on my end so I could do some investigating into it.

    I am not the software designer so what I see or don't see doesn't mean a whole lot.

    It ALL gets reported and Huddler has been extremely good about looking at things and getting back to me on anything that is reported. With the tons of feedback we have given them over the last few days and the fact that it is a holiday weekend, it could take slightly longer than normal.

    Thank you for the feedback!!
     

Share This Page