1. bearcarver

    bearcarver Smoking Guru OTBS Member

    Is it just me, or are others getting bumped off a lot in the last 2 or 3 days. It doesn't usually bother me, but a couple times was after I just about had a post ready to submit---Then I had to log on again & start over. The one time, I had 8 pictures already loaded, and a comment at each picture. I clicked review


    zoom GONE!  Had to log on again & do the whole thing over [​IMG]

    Bear

    PS on edit: And what is with the stupid lines that get on here (like between review & zoom). They distort everything. I had one that had 5 of them on the comment---made the post make NO sense at all---Had to redo it.
     
    Last edited: Aug 26, 2010
  2. bassman

    bassman Master of the Pit OTBS Member SMF Premier Member

    I just stay logged in all the time.  I have noticed recently that I have been logged off several times.  No idea.[​IMG]
     
  3. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    We have had several upgrades and maintenance sessions over the last few days.. not sure if that might have been part of it. I'll be interested to see if anyone else is having this issue. At any rate, I will let Huddler know what you are experiencing.

    On the mystery line issue..

    Just to clarify.. you are saying that the horizontal line below was input automatically? Does it only show up once you hit the submit or does it show up as you are typing your post?

    You can add the horizontal lines purposely by using the button at the top (4th from the right) but I have not heard anyone else say it's doing it on it's own. Strange indeed!!
     
     
  4. mythmaster

    mythmaster Master of the Pit SMF Premier Member

    I stay logged in all of the time, too.  Whenever they update the system they kick everyone so you have to log back in.  That would certainly be inconvenient if you're in the middle of a long post, but to be safe you could (a) type it all up in a text editor first and (b) upload all of your photos to an album before you add them to a post (although I haven't tried this yet so not 100% sure).  I've been wanting to try (b) so this will give me a good excuse.
     
  5. bearcarver

    bearcarver Smoking Guru OTBS Member

    Thanks for the reply Jeff,

    Sometimes the line appears when I preview my post, before I hit submit, and sometimes it's not there on "preview", but it shows up when I submit. As you can see in the one above, it separated at the middle of a sentence, between "review" and "zoom", and put a line at that point.

    That should have looked like this----"I clicked review---zoom GONE! Had to log on again and do the whole thing again"

    But instead, it looked like this----"I clicked review


    zoom GONE!  Had to log on again & do the whole thing over [​IMG]"
     
  6. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    I've been having to log back in several times a day also...
     
  7. bearcarver

    bearcarver Smoking Guru OTBS Member

    Basically I just wanted to see if there was a problem with mine, or everybody's, and wanted to let the admins know it was happening. If they don't know, they can't fix it. I realize there are technical things I can do like you said, but I am no computer genius----Just a member following directions for posting. I have no idea what a text editor is, nor am I interested in learning what it is. When things work right, I don't need to do those things.

    Normally I stay logged on for weeks at a time. In the last few days, I have been bumped off about 6 or 7 times, three of which were in the middle of a post, one of which was in the middle of a very large post. It was only the large post that got me angry, but then again when you type with one finger, they are all rather long.

    I know how to copy & paste, but it won't allow you to copy when it's in the "Reply" box, so I can't copy it, in case it happens.

    Thanks,

    Bear
     
  8. mythmaster

    mythmaster Master of the Pit SMF Premier Member

    Text editor = Notepad or Word or whatever.  You can cut, copy, and paste in the reply box with keyboard shortcuts.  In Windows and Linux, it's <ctrl>-x to cut, <ctrl>-c to copy, and <ctrl>-v to paste.  I don't use a Mac, but I think that it's different with them.  Anyway, it's easier to do this for long, detailed, step-by-step posts whether the system is kicking you or not.

    I just did a test post inserting images from a photo album, and while it was easy to upload multiple images to the album all at once, getting them into the post required copying the embed link URL into the "Insert Image" dialog popup.  Maybe an option to insert an image from a user's photo album could be implemented.  I'll request it in the proper place if this isn't it.
     
  9. bearcarver

    bearcarver Smoking Guru OTBS Member

    LOL, you can play around & do it all kind of fancy ways. All I know is enough basics to do normal things on the forum. When it's working right, I'm fine. I'm sure they will fix it, if it is still doing it. So far I haven't been knocked off since I posted this (7:53 AM today). I have been a "Grunt" all of my life, and it's too late for me to change. That is why I don't bother to learn to type with more than one finger ( a very fast finger). I didn't have to type as a steelworker. I didn't have to type as a cabinet maker or carpenter (the wood wouldn't fit in the typewriter anyway). And I couldn't get my logs into a typewriter---I had to use chainsaws to carve my Bears.

    Thanks,

    Bear
     
     
  10. bearcarver

    bearcarver Smoking Guru OTBS Member

    Just got bumped off again at 6:55 PM----Three minutes ago. Had to log on.

    Just letting you know.

    Bearcarver
     
  11. ak1

    ak1 Master of the Pit OTBS Member

    Bear, it might be related to the web browser you're using. Or which version you're using. Normally I use Google Chrome, and I've found that sometimes it does appear different than Internet Explorer.
     
  12. chefrob

    chefrob Master of the Pit OTBS Member

    az
    i seem to stay logged in.........and i use IE and am running vista, not sure how i can get anything done with all the updates.
     
  13. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    Bear do you have any auto cleanup things running that may clear your cache or temp files? or does this happen after a disk cleanup?  Since the switch this has happened to me 2 or 3 times but usually after I have cleared my cache or temp files.
     
  14. bearcarver

    bearcarver Smoking Guru OTBS Member

    I have a 27" HD iMac. We use Safari, and have a "Time Machine" backup. That's all I know, but I feel if the problem was at this end, it wouldn't have gone for weeks at a time without having to log on, until a few days ago.

    Bear
     
  15. bearcarver

    bearcarver Smoking Guru OTBS Member

    Just had to log on again at exactly 8 AM.
     
  16. mythmaster

    mythmaster Master of the Pit SMF Premier Member

    I did, too.  Must've been a site update.
     
  17. bearcarver

    bearcarver Smoking Guru OTBS Member

    Yup----And again at 8:45 AM.
     
  18. mythmaster

    mythmaster Master of the Pit SMF Premier Member

    I stayed in that time, so I think that the problem might be specific to Safari.  Without getting too technical, it sounds like your session cookies might be expiring prematurely.  This is definitely one for the Huddler team -- I suspect that they changed something security-wise during this last batch of updates.
     
  19. scarbelly

    scarbelly Smoking Guru OTBS Member

    Hey John

    I think someone is trying to tell ya something here [​IMG]  like maybe we should get a life and not spend so much time here [​IMG]
     
  20. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    Im using a Mac too but am running firefox.
     

Share This Page