Charcoal and wood in Masterbuilt gravity hooper on fire

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.
SMF is reader-supported. When you buy through links on our site, we may earn an affiliate commission.

MooseSpectacles

Fire Starter
Original poster
Jul 4, 2021
62
8
New Jersey
As I'm writing this, the inside of my hopper is on fire and I don't know what I did wrong. I've used this smoker multiple times before and never had this happen, and tonight everything is in flames. I don't know if it's because I dumped the last of my wood chunks, or if it's because I'm nearing the end of my lump charcoal (first bag of lump ever), but it's running through charcoal extremely quickly because of this.

Does anyone know what's going on and how to avoid this?
 
My Masterbuilt 560 is almost two years old now. I have never had a fire in the hopper. I don't fill the hopper with wood chunks. I fill it with charcoal and a couple chunks of wood for every 4" of charcoal. If you don't keep a Masterbuilt Gravity feed free of grease you are going to have the mother of all grease flare ups. Especially if you crank it up to 700 degrees.
 
I’m thinking possibly the charcoal hopper lid is being left open to long and too much air/oxygen is over feeding the coals. Just saying. The owners manual says to keep the charcoal hopper lid closed while operating the smoker. .02

Edit.. Another Masterbuilt Gravity Feed Smoker Owner, Smokin Okie just shared of a similar issue with his MB 560. Checkout his posting on the MB Gravity Feed Smoker thread. Post # 1304… https://www.smokingmeatforums.com/threads/masterbuilt-gravity-feed.291677/page-66#post-2281782
It could be possibly that your smokers charcoal hopper has some structural issues internally and it’s leaking an excessive amount of air, thus causing the fires you’re seeing in your smokers charcoal hopper. Definitely something that should be reported to Masterbuilt for response and a proper fix. Good luck.
__________________
Char-Griller 980 GF… Pellet Pro Austin XL and a few more mods... In SoCal and Always... Semper Fi
 
Last edited:
I’m thinking possibly the charcoal hopper lid is being left open to long and too much air/oxygen is over feeding the coals. Just saying. The owners manual says to keep the charcoal hopper lid closed while operating the smoker. .02

Edit.. Another Masterbuilt Gravity Feed Smoker Owner, Smokin Okie just shared of a similar issue with his MB 560. Checkout his posting on the MB Gravity Feed Smoker thread. Post # 1304… https://www.smokingmeatforums.com/threads/masterbuilt-gravity-feed.291677/page-66#post-2281782
It could be possibly that your smokers charcoal hopper has some structural issues internally and it’s leaking an excessive amount of air, thus causing the fires you’re seeing in your smokers charcoal hopper. Definitely something that should be reported to Masterbuilt for response and a proper fix. Good luck.
__________________
Char-Griller 980 GF… Pellet Pro Austin XL and a few more mods... In SoCal and Always... Semper Fi
This may be what caused it. I forgot to shut my hopper door after I lit my starter on fire, because I usually give it a minute to stay lit before closing it, but this time I got distracted and kept it open for a few minutes before realizing.
 
  • Like
Reactions: negolien
I run with a full hickory split vertically in the hopper and I haven't ever had this happen. Seems unlikely to me a starter would do it, either. When I light my starter I keep the ash bin door mostly closed but the hopper lid and fan/cook chamber metal slats wide open. I leave it this way until the starter is mostly done, then close everything up and let the controller take it from there.

How "on fire" was it? Some flames appearing to shoot through the firebox into the cook chamber are normal, but if the charcoal in the chute above the firebox is in flames that is abnormal. If this happens, my advice would be to shut it down, insert the slats, and suffocate the fire before you wind up completely out of control. You're better off losing what's in the smoker than losing the smoker and maybe your house.

Did you give the grate in the firebox a really good shake to clear spent charcoal and ash from the firebox before lighting? It sounds like your fire may have bridged up above the firebox. If you bridge up I see a couple of ways this could have happened:
  1. With both lump and chunks, both odd shapes that might not burn small enough to fall through the grate. If spent charcoal/wood isn't falling into the ash bin properly then the combustion could climb above the firebox and into the chute. Your cook temp will drop because the hot air isn't flowing into the cook chamber properly, and the fan will spin up to try and compensate, potentially fanning the flames in the chute but not raising the cook temp. After a while of the controller not keeping the temp it's set at, you'll get a repeated beeping and an error.
  2. If this was a long smoke like pork shoulder or brisket enough ash could accumulate over the course of the smoke to cause the fire to climb higher. On long smokes I like to give the charcoal grate a shake at the 8 hour or so mark just to make sure I'm not getting too much ash buildup in the firebox.
  3. Your fire started high in the firebox because of accumulated ash and spent charcoal from the previous smoke, then climbed above the firebox (to me less likely, as my experience has been if I don't shake enough spent ash loose before lighting it just won't light)
 
I run with a full hickory split vertically in the hopper and I haven't ever had this happen. Seems unlikely to me a starter would do it, either. When I light my starter I keep the ash bin door mostly closed but the hopper lid and fan/cook chamber metal slats wide open. I leave it this way until the starter is mostly done, then close everything up and let the controller take it from there.

How "on fire" was it? Some flames appearing to shoot through the firebox into the cook chamber are normal, but if the charcoal in the chute above the firebox is in flames that is abnormal. If this happens, my advice would be to shut it down, insert the slats, and suffocate the fire before you wind up completely out of control. You're better off losing what's in the smoker than losing the smoker and maybe your house.

Did you give the grate in the firebox a really good shake to clear spent charcoal and ash from the firebox before lighting? It sounds like your fire may have bridged up above the firebox. If you bridge up I see a couple of ways this could have happened:
  1. With both lump and chunks, both odd shapes that might not burn small enough to fall through the grate. If spent charcoal/wood isn't falling into the ash bin properly then the combustion could climb above the firebox and into the chute. Your cook temp will drop because the hot air isn't flowing into the cook chamber properly, and the fan will spin up to try and compensate, potentially fanning the flames in the chute but not raising the cook temp. After a while of the controller not keeping the temp it's set at, you'll get a repeated beeping and an error.
  2. If this was a long smoke like pork shoulder or brisket enough ash could accumulate over the course of the smoke to cause the fire to climb higher. On long smokes I like to give the charcoal grate a shake at the 8 hour or so mark just to make sure I'm not getting too much ash buildup in the firebox.
  3. Your fire started high in the firebox because of accumulated ash and spent charcoal from the previous smoke, then climbed above the firebox (to me less likely, as my experience has been if I don't shake enough spent ash loose before lighting it just won't light)

Sorry, I misworded it. I kept the ash bin door open a few minutes, not the hopper lid.

The flames were completely over the charcoal, which luckily weren't filled up to the top.

I did give the grate a shake, though I can't say for sure that it was a good one. I'll be running the smoker again today so I'll see if the issue repeats itself, but I'll also take your suggestions into consideration. Thank you!
 
Interesting - something still isn't quite adding up. If the flames were completely over the charcoal there had to be a convective path for the fire to climb -- I'm now a little more curious about the air ingress issues/egress others have mentioned. Do you have a good seal at the hopper lid?

Curious what your results will be today.
 
Sorry, I misworded it. I kept the ash bin door open a few minutes, not the hopper lid.

The flames were completely over the charcoal, which luckily weren't filled up to the top.

I did give the grate a shake, though I can't say for sure that it was a good one. I'll be running the smoker again today so I'll see if the issue repeats itself, but I'll also take your suggestions into consideration. Thank you!
You did have the slides removed right ? I was rushing last night and noticed I had a lot of smoke about 2 minutes after lighting the MB starter.
UMM....oh yeah the slides..
 
Hope he figured it out sounds like it's not really an issue. I had mine three years now bouts? Only had 1 flare up cause ai didn't do a burn off before hand was my bad other than that no issues. I had to bypass the lid switch after the flare up O.o lol.
 
Hey again, all.

I thought it was resolved, but it seems my problem is still occurring. There's an actual flame in the hopper that reaches the top of my coals, causing everything to burn at once, rather than burning from the bottom without a flame, like it normally should. I thought maybe the issue was the lump charcoal I was using, but I used my Kingsford briquettes and the same thing happened. It was pretty cold and a bit windy last night, but I feel I've smoked successfully on windier days. I didn't have either the hopper lid or door open for long at all, I shook the old charcoal into the bin, and I didn't really do anything out of the usual.
 
Hey again, all.

I thought it was resolved, but it seems my problem is still occurring. There's an actual flame in the hopper that reaches the top of my coals, causing everything to burn at once, rather than burning from the bottom without a flame, like it normally should. I thought maybe the issue was the lump charcoal I was using, but I used my Kingsford briquettes and the same thing happened. It was pretty cold and a bit windy last night, but I feel I've smoked successfully on windier days. I didn't have either the hopper lid or door open for long at all, I shook the old charcoal into the bin, and I didn't really do anything out of the usual.

How do you know you have this fire? The hopper lid should remain closed. If you open it then air will flow up and the flame will follow the path to oxygen. Keep the hopper lid closed.
 
SmokingMeatForums.com is reader supported and as an Amazon Associate, we may earn commissions from qualifying purchases.
Clicky