Can't reply to private message

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by scott in kc, Mar 14, 2006.

  1. scott in kc

    scott in kc Meat Mopper OTBS Member

    When I hit "submit" on my reply, I get an "invalid session" error. I've logged out, cleared my cache and cookies, logged back in (three times now) and still get the same thing. :x

    Note to Dutch, your pizza recipe is on the way if I can get past this bug!!
     
  2. scott in kc

    scott in kc Meat Mopper OTBS Member

    Got my msg sent by sending new msg and not using the reply to the orig. Still can't get that to work.
     
  3. dutch

    dutch Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    Brother Scott, I had the same problem when I tried to reply to your PM "Invalid Session". I hit the "Back" button to where I posted my reply; highlighted and copied it. Hit the "Back" button again to your PM; hit the Reply button again then pasted my reply in the reply box and hit "Submit" and it worked.jMaybe there is a hiccup with the server~
     
  4. bob-bqn

    bob-bqn Smoking Fanatic OTBS Member

    One of the most common problems I've seen with NOT being able to send a PM is to be missing information in a REQUIRED field.

    Make sure there is a TITLE in the SUBJECT line and that you have specified a USERNAME to send it to.

    NOTE: CAPS are not yelling. [​IMG]
     
  5. scott in kc

    scott in kc Meat Mopper OTBS Member

    Dutch, took several tries, but got the msg to you sent.
     
  6. bob-bqn

    bob-bqn Smoking Fanatic OTBS Member

    OH, now that just ain't right...

    The pizza looks great! 8) Where's the recipe? :lol:

    'Course you knew that was coming. [​IMG]
     
  7. scott in kc

    scott in kc Meat Mopper OTBS Member

    Bob, posted recipe in breads section, move photo there as well.
     
  8. bob-bqn

    bob-bqn Smoking Fanatic OTBS Member

    Thanks Scott! :D
     
  9. scott in kc

    scott in kc Meat Mopper OTBS Member

    Still having issues with PM's. Both responses and sending originals.

    Any ideas?
     
  10. bigdaddyviking67

    bigdaddyviking67 Smoke Blower OTBS Member

    Check your messages Scott, i sent you a pm. I think the problem resides on your machine, I will try to help you out and get you up and running.
     
  11. scott in kc

    scott in kc Meat Mopper OTBS Member

    BDV, I was just able to respond to your PM and the one I couldn't make work this morning without a problem :? Not being exactly the "geek" type, I'm a little mystified why without changing anything, I had such trouble earlier and now every thing works. FM I guess?
     

Share This Page