• Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Can't edit signature, colors, or smiley faces

naplesroo

Smoke Blower
93
10
Joined Jan 13, 2007
Jeff,

I try to edit my signature and can't see anywhere to change it. I can retype but no font size, color, etc. Also, when I reply to messages I see no way to change color or add symbols. I saw on one thread to look at the top of the bar and click on the A or arrow next to it to change color. None of this is showing up on my screen??? Any ideas?

Thanks for help.
 

naplesroo

Smoke Blower
93
10
Joined Jan 13, 2007
Jeff,

I finally found the link to activate the other options with color and smiley faces, etc. Rather challenging but figured it out


Thanks,
 

pigcicles

Master of the Pit
OTBS Member
SMF Premier Member
2,533
14
Joined Nov 25, 2006
Glad you got it figured out NaplesRoo. Sometimes when you really want good dirt, you gotta dig through some poo to find it.
 

dionysus

Meat Mopper
OTBS Member
292
14
Joined Jul 4, 2006
Mark, Glad you figured it out, I guess I am a little slow because I am having the same problem but so far no luck with setting the options. Can you please share your solution???? Thanks
 

pigcicles

Master of the Pit
OTBS Member
SMF Premier Member
2,533
14
Joined Nov 25, 2006
Dionysus,

Try one more time:

User CP > Edit Options > scroll down to Miscellaneous Options > select Enhanced Interface - Full WYSIWYG Editing > click on save changes when finished.

If that doesn't work then PM TulsaJeff, you may have a problem with your profile.

Keep Smokin
 

dionysus

Meat Mopper
OTBS Member
292
14
Joined Jul 4, 2006
Thanks PigCicles, OK it's not just me, that is what I did with no luck .... guess I'll have to check with Jeff. Thanks again
 

Latest posts

Top Bottom
  AdBlock Detected

We noticed that you're using an ad-blocker, which could block some critical website features. For the best possible site experience please take a moment to disable your AdBlocker.