Apera 60 error 1

  • Some of the links on this forum allow SMF, at no cost to you, to earn a small commission when you click through and make a purchase. Let me know if you have any questions about this.

Blackdogbbq21

Newbie
Original poster
Jan 9, 2019
15
4
Having trouble with an apera 60 PH meter. It's only a few months old and this is the second time using it. Trying to calibrate it to test a batch of salami i have fermenting. In calibration mode it reads the 7.0 solution fine. When i go to test the 4.0 solution i'm seeing a reading of like 6.8 and getting error 1 which the manual says to replace the tip. I had two bottles of 4.0 solution and am getting the same issue with both bottles. Hard to believe the tip would have failed already it was stored clean in the solution with the cap on between uses. Anything obvious i'm doing wrong?

I wanted to test a batch of salami that has been fermenting for 17hrs. It's in UMAI bags. Not sure how i should proceed with it if i can't test the PH today. I used flavor of italy culture and has been fermenting at 80 degrees.
 

SmokinEdge

Smoking Guru
OTBS Member
SMF Premier Member
★ Lifetime Premier ★
Jan 18, 2020
5,012
5,162
Western Colorado
the recipe i used called to add .002% each dextrose and table sugar
.3% dextrose is pretty standard can go as high as .5% depending on starting PH. Every gram of dextrose will drop PH by .3 of a point.

If you applied.004% total sugars, you won’t have much fermentation as there is marginal food for the bacteria culture.

Im guessing that you used .4% total sugar and posted the decimal conversion as .002%? That’s the long math to use for .2% dextrose.
 

Latest posts