Fonts and Attachments

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by senor harv, Jul 9, 2005.

  1. I chose an Icon. Font=Arial. Size=Normal Color =Blue. What do you see? I am writing my message. I see no browse button nor file name. Therefore I see no Open button nor Add Attachment. I can't be on the same page. Me thinks I'll just go to bed, Man Yanna
     
  2. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    This is what you should be seeing to attach a file:

    [​IMG]

    It's below the posting area where you type your message..

    Also when you get ready to change the font... highlight the font first with your mouse and then selectl font size, type, color, etc.
     
  3. There is nothing below "Lock this topic" That's what I am saying. So My page is not complete, why???
     
  4. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    That is really strange... I am looking into it. Is it possible for you to try logging on with a different computer?

    I have looked at your login details and everything looks fine from my end.

    Don't stress over it... I will figure out one way or the other. [​IMG]
     
  5. dutch

    dutch Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    Hey Harve,

    When I want to make a change to my text, I just highlight what I want to change, then go up and change the font type, size or color. You will need to highlight your text for each change that you want to make. Also make sure to click on the "Post Reply" icon. The "Quick Reply" box doesn't have the editing features that are found when you click on the "Post Reply" icon.

    Hope this helps.

    Dutch
     

Share This Page