SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Signature Issue
New Posts  All Forums:Forum Nav:

Signature Issue

post #1 of 10
Thread Starter 

I went to modify my signature and it seems that hitting the enter key doesn't create a new line like it used to. In the edit box, the text shows up as I enter it, i.e. with line breaks where I have hit the [enter] key, but when I preview it (and that's how it shows up in the forum), it all displays as one line. Did something change?

 

Thanks

post #2 of 10
Quote:
Originally Posted by Pokey View Post

I went to modify my signature and it seems that hitting the enter key doesn't create a new line like it used to. In the edit box, the text shows up as I enter it, i.e. with line breaks where I have hit the [enter] key, but when I preview it (and that's how it shows up in the forum), it all displays as one line. Did something change?

 

Thanks



Pokey,

When you go to Edit Signature Text, make sure you cllick on Source, when that box opens,look at the way the code is used.

Here's a sample of my signature

 

    <br />
<p>
 <strong>OTBS #94 and Premier Member</strong><strong>Smoker</strong> - GOSM Big Block<br />
 <strong>Grill</strong> - Weber 22 1/2 in. One Touch Gold<br />
 <strong>Favorite woods</strong>: Mesquite/Hickory/Apple/Cherry/Red Oak/ Alder<i>.</i><br />
 <strong>Favorite chiles</strong>:Chichimeca Jalapeno, Chilaca, Chimayo, Ancho, Serrano, NM Heritage 6-4.</p>

 

I hope this helps you, if not ,let me know by a PM if you want me to change it for you. Good luck my friend.
 

post #3 of 10
Thread Starter 

That did it! Thanks.

post #4 of 10
I am having te same issue and I made my code look like what Richoso1 has. When I pasted it in this message, the code converted just fine.frown.gif


Bob Y.

Sachse, Texas

Turn or Burn!!



#1 Smoker EBC with some mods, more to come

#2 Smoker Li'l Chief Electric Smoker

#1 Grill Webber One-Touch Gold

#2 Grill Char-Grill Gas Grill wih Deep Fryer




But as you can see in my sig below, nothing changes....

Help!!icon_eek.gif
post #5 of 10



 

Quote:
Originally Posted by byounghusband View Post

I am having te same issue and I made my code look like this:


Bob Y.

Sachse, Texas

Turn or Burn!!



#1 Smoker EBC with some mods, more to come

#2 Smoker Li'l Chief Electric Smoker

#1 Grill Webber One-Touch Gold

#2 Grill Char-Grill Gas Grill wih Deep Fryer



When I hit submit, nothing changes and if I hit Source again, it looks like this:


Bob, add the special characters at the end of each line. These: <br />

 

I think that's what creates the "new line".
 

 

Mine looks like this:

 

<p>
 <strong>Gravity, it's not just a good idea, it's the&nbsp;law.</strong><br />
 <br />
 Char Griller Smokin Pro w/SFB - Testing reverse flow<br />
 Marverick ET-7<br />
 Taylor Weekend Warrior</p>
 

 

If I remeber correctly, the <p> were already there at the beginning and end and I had to add the <br /> at the end of each line.

If the <p> aren't at the beginning and end, add them too.
 

post #6 of 10
Marlin,
I do that and it nothing changed. I hit submit abd then went back to edit and checked the source code and all of the code you mentioned were gone. Code isn't usually this tough....confused.gif

I can't even get the "plain text" to work.... Ugh!!!!
post #7 of 10
Quote:
Originally Posted by byounghusband View Post

Marlin,
I do that and it nothing changed. I hit submit abd then went back to edit and checked the /source code and all of the "
" were gone. Code isn't usualyy this tough....confused.gif



 

This is the thread I found and used to figure mine out. Start with it basic, no bold or colors as they add more special characters. Then you can spiff it up when you get the format

right.

 

http://www.smokingmeatforums.com/wiki/signature-tutorial

 

Maybe it just doesn't like Bob's. biggrin.gif

post #8 of 10

Another thought, if you're getting the new lines at the beginning, either you have a syntax problem after "turn and burn" or

there is a limit to the number of lines you can have in your sig.  confused.gif

post #9 of 10
Marlin,
You were right about the sytnax after "Turn or Burn" I think I had an extra break code in there..... Thanks for the help!!!
Now it should look just fine.biggrin.gif
How does one get color in there?

Quote:
Originally Posted by marlin009 View Post

Another thought, if you're getting the new lines at the beginning, either you have a syntax problem after "turn and burn" or

there is a limit to the number of lines you can have in your sig.  " rel="http://files.smokingmeatforums.com/smilies/confused.gif">confused.gif

post #10 of 10



 

Quote:
Originally Posted by byounghusband View Post

Marlin,
You were right about the sytnax after "Turn or Burn" I think I had an extra break code in there..... Thanks for the help!!!
Now it should look just fine.biggrin.gif
How does one get color in there?



Quote:
Originally Posted by marlin009 View Post

Another thought, if you're getting the new lines at the beginning, either you have a syntax problem after "turn and burn" or

there is a limit to the number of lines you can have in your sig.  " rel="http://files.smokingmeatforums.com/smilies/confused.gif">confused.gif



 


Cool. Took me a while to figure it out too.

 

My bad, no colors. The red text is links.
 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Signature Issue