New Posts  All Forums:Forum Nav:

Breakfast Video

post #1 of 15
Thread Starter 

Unknown Object


Edited by pandemonium - 9/26/10 at 7:52pm
post #2 of 15
Thread Starter 

why arent you tube vids working anymore?

post #3 of 15

post #4 of 15
Thread Starter 

wonder what im doing wrong i am pasting the link in the vid tab hmm

post #5 of 15
Thread Starter 

Maybe Jeff blocked me from doing vids? Any mods know? If I am blocked let me know and I will not post here anymore?


Edited by pandemonium - 9/26/10 at 4:46pm
post #6 of 15
Thread Starter 

..

post #7 of 15

Get the embed code from utube and make sure you use the VIDEO embed code on here and not the pic one, second on the right that looks like a film strip.

post #8 of 15
Thread Starter 
Quote:
Originally Posted by meateater View Post

Get the embed code from utube and make sure you use the VIDEO embed code on here and not the pic one, second on the right that looks like a film strip.


thats what i am doing and have posted many vids before with no problem so guess i am blocked?

post #9 of 15

no your not blocked. Jeff posted in another thread that Huddler told him that a change that Firefox made(without announcing) is causing the issues with uploading YouTube videos using FF. FF is planning a fix but not for about 2 weeks.

post #10 of 15

Pande, enjoy the video I put up while you wait for FF fix.  

post #11 of 15

How about just coping and pasting the you tube link and we can watch it that way?

post #12 of 15
Thread Starter 
Quote:
Originally Posted by Smoke_Chef View Post

How about just coping and pasting the you tube link and we can watch it that way?

glad someone is thinking around here lol believe me its not exciting, just messin with my new toy

http://www.youtube.com/watch?v=CWDjAMjzgLA

post #13 of 15

Just curious, but why did you dirty a skillet?

post #14 of 15
Thread Starter 


 

Quote:
Originally Posted by daddyzaring View Post

Just curious, but why did you dirty a skillet?


Mostly just wanted to see if it would work like that for doing sauteed mushrooms with wine for putting over a steak, to keep all the juices, seems like i lost alot of juice when i cooked bourbon chicken on it but i had temp too high. Plus it does seem to cook a little hot for eggs, but if i turn off burners before doing the eggs maybe that will work. Because it holds the heat so well might be the reason.

post #15 of 15
Thread Starter 
Quote:
Originally Posted by meateater View Post

Pande, enjoy the video I put up while you wait for FF fix.  


you can be so cruel lol

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Grilling Tips