SmokingMeatForums.com › Forums › Just for Fun › Test Area › testing a pic on a thread they did not work?
New Posts  All Forums:Forum Nav:

testing a pic on a thread they did not work?

post #1 of 14
Thread Starter 

013.JPG

post #2 of 14

Only way I have been able to get pics to show up for the last week has been to insert the html code from photobucket by clicking source and pasting it in the post html...

 

I hope someone is working on it because when I have tried the other ways it give me a message saying tech support is aware of the problem and working on it.

post #3 of 14

This is the first I've heard of this problem

 

DSC01822.JPG

 

Took a long time to load but it worked for me

post #4 of 14

I posted this pic earlier today. I use the direct link code from photobucket. It's the second one from the top under your image. Then click the insert image button here. Click on the Image URL tab. Then paste the code from photobucket in the "Imprt URL" box. I leave the rest of the boxes empty. Just hit submit and viloa. Hope this helps.

 

Grinderandfootswitch-1.jpg

post #5 of 14

I load right from the computer

 

DSC01169.JPG

 

I was bushogging some heavy brush and small trees today and ran a sharp stick into a rear tire  Its now sitting on the trailer ready to head to the tire shop in the morning grrrrrrr

post #6 of 14

http://imageshack.us/ never lets me down.

 

meatgrindergun.jpg

post #7 of 14

3223B.JPG

post #8 of 14

It worked that time.

post #9 of 14

Paul, I just saw a cabinet like that at the scrap place down on James st saterday and thought WOW what a smoker.

 

Then I look up and see a double door comerical frig, looks almost new and they said the comp was bad. The owner said 100 bucks and it could leave. Stainless inside and out. Bout 5 feet wide and maybe 6 feet tall.

 

Last but not least, to get back on topic a few weeks back I had a long wait time to load pics but this last week or so I have loaded straight from the computer with no problems.

post #10 of 14

yup i load right from the computer.. some of my toys

 

006.JPG

post #11 of 14
Thread Starter 

LOL I got more reponces on not being able to load pics then I do from my qview of smokes, go figure

post #12 of 14
Quote:
Originally Posted by RdKnB View Post

LOL I got more reponces on not being able to load pics then I do from my qview of smokes, go figure



Yea but I replied twice to this thread  I got the tractor tire fixed today by the way

post #13 of 14
Quote:
Originally Posted by Tom37 View Post

Paul, I just saw a cabinet like that at the scrap place down on James st saterday and thought WOW what a smoker.

 

Then I look up and see a double door comerical frig, looks almost new and they said the comp was bad. The owner said 100 bucks and it could leave. Stainless inside and out. Bout 5 feet wide and maybe 6 feet tall.

 

Last but not least, to get back on topic a few weeks back I had a long wait time to load pics but this last week or so I have loaded straight from the computer with no problems.


Was that down at my old buddy Labe Asner's place?  You know he is actor Ed Asner's older brother don't you?
 

post #14 of 14

Yes it was at Asner's, and no I didnt know that. I do know that they have way too cool of stuff down there. I have to get back down there this week and pick up more stainless plate before its all gone.

 

 

 

RdKnB, its funny what people respond to isnt it. LOL I have posted twice now. Sorry to go off topic.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Test Area
SmokingMeatForums.com › Forums › Just for Fun › Test Area › testing a pic on a thread they did not work?