SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Anyone else having trouble posting pics?
New Posts  All Forums:Forum Nav:

Anyone else having trouble posting pics?

post #1 of 11
Thread Starter 

I can't post pics from Photo Bucket to the forums today...no idea why. Everything seems normal, but I have repeatedly clicked the review button and pics don't show, just the codes.

 

Eric

post #2 of 11

058-1.jpg

 

worked that time but I'm not sure what I did.

 

 

Eric, I just tried several times and can't get a pic to post. Not sure what is wrong!  I'll keep trying.

post #3 of 11
Thread Starter 
Quote:
Originally Posted by cowgirl View Post

Eric, I just tried several times and can't get a pic to post. Not sure what is wrong!  I'll keep trying.


 

Here ya go, Jeanie...try what's mentioned here by Jerry...I remember doing this at the start with the new huddler platform, but haven't done it this way for quite awhile. Works out fine, just a few extra steps involved.

 

http://www.smokingmeatforums.com/forum/thread/97164/pics-don-t-show-after-clicking-preview-button-on-new-thread

 

Happy posting & smoking!

 

Eric

post #4 of 11

test......

 

 

 

058-1.jpg

post #5 of 11
Quote:
Originally Posted by forluvofsmoke View Post




 

Here ya go, Jeanie...try what's mentioned here by Jerry...I remember doing this at the start with the new huddler platform, but haven't done it this way for quite awhile. Works out fine, just a few extra steps involved.

 

http://www.smokingmeatforums.com/forum/thread/97164/pics-don-t-show-after-clicking-preview-button-on-new-thread

 

Happy posting & smoking!

 

Eric



Thanks Eric!

post #6 of 11

 

Worked OK for me:

 

 

DSC03436.JPG

 

 

 

Bearcarver

post #7 of 11

Bear those are cute!   You do nice work!!

post #8 of 11

nice carving bear

post #9 of 11
Thread Starter 

Ha-ha!! Talk about multi-talented!!!!!!!!!!

 

Nice work, Bearcarver!

 

Eric

post #10 of 11

I had the same issue tonight when using html code. What I did to resolve this was to hit the source button in the top left of the box then put all the text and html code from photobucket in there. Then hit Preview and it worked.

post #11 of 11

Thanks Jeanie, Warren, and Eric,

I wanted to test posting a picture, and those 5 started crying, "Put us in, Put us in, Bearcarver ! "

 

 

Bearcarver

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Anyone else having trouble posting pics?