or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › uploading image failure...
New Posts  All Forums:Forum Nav:

uploading image failure...

post #1 of 13
Thread Starter 
Error creating thumbnail! Error code: 1


"/usr/bin/mogrify" +profile "*" -size 100x75 -quality 70 -geometry 100x75 -unsharp 10 '/home/admin/domains/smokingmeatforums.com/public_html/photopost/data/500/thumbs/img_3096.jpg'
post #2 of 13
jbreiding....do you have a 'host' for your pictures (i.e. Photobucket)? They are really great for pictures. Then you can upload them to the site for everyone to see. But they have to be hosted first.

post #3 of 13
Thread Starter 
so basically the problem with the site wont be fixed?
post #4 of 13
It shouldn't be like pulling teeth to get a straight answer for posting pics through the SMF Gallery.

Here's how to do it:

1. Click on "Gallery" in the blue Navigation Bar

2. Click on "My Albums"

3. Click on "Create A New Album"

4. Create the Name and Description of your album - Use your user name if you like for the name.

5. Click on Create Album - You will be redirected back to your album page.

6. To the right of your new album click "upload photo".

7. Navigate to the location where your picture is at and select it to open.

8. Click Submit / upload

You now should have successfully uploaded a picture to the SMF Gallery. You can right click on the picture name for the shortcut and use the "Insert Image" button to put the picture in the post

post #5 of 13
I uploaded a couple test pics. Do I have to copy/paste the url or is there a way to link to the gallery while creating my post? Maybe I am still doing something wrong?
post #6 of 13
When you are in your album, right click on the picture name. Click on Copy Shortcut. When you are in your post and at the place where you want your picture to be, click on the icon at the top that looks like a mountain (it will say "Insert Image" when you put your mouse pointer over it).

From there delete the http:// that is in the box since your copied shortcut will already have that in it. Click on okay. Your picture should show up in the post.

I don't really use the gallery so I can't answer your question about linking to the gallery. I would think you could or should be able to link back to it.

Keep asking if you aren't able to get the pics posted from the gallery.

Honestly, external photo hosts seem to work better for most, be either way we can get you fixed up.

On edit: Link back to gallery


Only able to post the link to the album

Picture from the album:

post #7 of 13
PigCicles , There is a face in your fire eek.gif
post #8 of 13
Thought I was the only one who noticed icon_evil.gif
post #9 of 13
post #10 of 13
haven't had a problem uploading images, but is there a way to upload more than one at a time?
post #11 of 13
Do I have to do one "copy shortcut" at a time? I have just been opening 2 windows and logging both onto smf. Taking one to the gallery and the other to the post. Then bouncing back and forth using copy/paste and insert image. It works but I was just wondering if there was an easier way to get to the gallery from the post without using 2 windows. Thanks again for the info on using the gallery.
post #12 of 13
The gallery doesn't have a bulk uploader. So I guess it's one at a time

From what I've gathered messing with it the last few days - You opening two windows and bouncing back and forth is about as good as you can get. I might be wrong. With some of the hosting sites you can create a slide show and paste that link into your post (very neat when you need that)

I'm no expert on the gallery or it's functions by any means. But I'm glad to help when I can.

But if it makes anyone feel any better - I did find Waldo biggrin.gif

post #13 of 13
Glad you found Waldo. Thanks again for all the help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › uploading image failure...