or Connect
New Posts  All Forums:Forum Nav:


post #1 of 12
Thread Starter 
post #2 of 12
Allen, is this a test image???
post #3 of 12
Thread Starter 


Just having trouble sending pics from Sundays smoke, tried to follow your instr. using photobucket but getting frustrated
post #4 of 12
Allen I did a quick edit on the picture using the address in the properties. When you use the post card icon with the mountain background, you will need to delete the http:// and just paste the address from the picture.

Or in photobucket you can click on the link below the picture (for forums) and just paste that directly into your post... the picture should show up after you hit submit.

Hope that helps
post #5 of 12
Thread Starter 


Again I thank you, I'll keep trying
post #6 of 12
Thread Starter 


post #7 of 12
Thread Starter 


post #8 of 12
Hey now... looks like you got it! Great lookin' grub Allen! PDT_Armataz_01_34.gif
post #9 of 12
By golly there they be! Good lookin' too!
post #10 of 12
Looks like persistance pays off. Now next trick... instead of putting the links all in a row, maybe put a couple in a row (when they are that small) then hit enter and put some on the next row until you have them all. That keeps the pics from spreading the thread out too wide.

Looks good!
post #11 of 12
Let me know where you had problems with the tutorial and I will edit the post
post #12 of 12
Good looking Qview Allen!PDT_Armataz_01_37.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues