or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › What happened to the text box?
New Posts  All Forums:Forum Nav:

What happened to the text box?

post #1 of 12
Thread Starter 
I lost spell check & a bunch of other stuff
I get the message "The rich text editor is not compatible with your browser"
Anybody else have this problem?
I tried both Chrome & Edge, same message.

Al
post #2 of 12
Mine is the same... Must have happened in the last few hours... It was OK earlier..... Get the drones on it... they need to figure out what they did.... ALTHOUGH, my Norton just did an update...
post #3 of 12
Thread Starter 
Quote:
Originally Posted by DaveOmak View Post

Mine is the same... Must have happened in the last few hours... It was OK earlier..... Get the drones on it... they need to figure out what they did.... ALTHOUGH, my Norton just did an update...

My Norton just did an update too!

I hope that's not the problem.

I PM'd Brian, so hopefully he will be able to tell us something.

Al
post #4 of 12
No Norton here, and same issue...
post #5 of 12
Yup---I was going to start a new thread to find out why I got the following:
The rich text editor is not compatible with your browser. You may see some HTML source displayed. Any BBCode you enter will be converted to HTML when you save.


And the quotes boxes aren't in the Reply box until you click Submit, so you have to figure out where the quote box will stop & your comment will begin.

I thought maybe it was just because I have a "Mac", but I guess that's not the problem.


Bear
post #6 of 12
Working fine in the mobile mode on my phone. Haven't checked in on the computer today.
post #7 of 12
Thread Starter 
Good I'm glad this is happening to all of us.

Earlier this morning I thought it was only me.

Al
post #8 of 12
Well I logged into the computer finally. Same problem here. Using Firefox, windows 7, blah blah blah.

Back to work. Have 200 plus beams to size.
post #9 of 12
Thread Starter 

OK mine is working now!

 

Al

post #10 of 12
Quote:
Originally Posted by SmokinAl View Post
 

OK mine is working now!

 

Al


Yup---Mine too---Must be all fixed.Thumbs Up

 

 

Bear

post #11 of 12

Me also

post #12 of 12

:hit: I got that same message earlier too! I had a Norton update, but saw the message before that. 

All better now!:yahoo:

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › What happened to the text box?