or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Spell Correct / Edit bugging on posting and replies
New Posts  All Forums:Forum Nav:

Spell Correct / Edit bugging on posting and replies

post #1 of 4
Thread Starter 

Not a big deal, but when you go to edit a word or do a spell correct, the window/editor defaults to a "paste" function, so regardless of the action you would like to take regarding highlighted text, it only allows you a "paste" option, not major but would be nice if it was fixed  :smile: 

post #2 of 4

Sounds like a browser issue to me. What browser are using? I have no problems with FireFox.

 

 

Eric

post #3 of 4
Thread Starter 
Quote:
Originally Posted by forluvofsmoke View Post
 

Sounds like a browser issue to me. What browser are using? I have no problems with FireFox.

 

 

Eric

I use Chrome, it does not have a issue on any other forum or site, this is the first time it has been a issue anywhere, so do not think it is a browser issue, maybe a conflict, but then again it would need to be ironed out on the forum side or communicated to Chrome and something done in the code maybe, I do not consider myself an authority of any sort in the browser world, or coding of pages and such, I do not run any nor enable anything on the browser that is added like extensions and such, I keep it open and friendly without apps, it saves a lot of compatibility issues.

post #4 of 4


Same problem here. iMac with Safari. Works fine on other forums.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Spell Correct / Edit bugging on posting and replies