or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Sllllllllllloooooooooowwwwwwwww WEBSITE
New Posts  All Forums:Forum Nav:

Sllllllllllloooooooooowwwwwwwww WEBSITE

post #1 of 15
Thread Starter 

Ok, I am new to this site and have had issues with it since day one(look at 1 of 2 roll call posts).  I cannot use my Edge browser because I cannot type or see text with the delay. My android phone works but I cannot post pictures from it.  I download Chrome and it is slow to load pages and has hundreds of cookies. It also warns me that the identity of the site cannot be identified and the connection is NOT ENCRYPTED!!  I have screen shots of this in one of my 2 roll call posts.  

 

I was able to use Chrome with some success but I had to disable java script and cookies until today.  Now I have to enable the java script to sign in from my PC.  When I did it says in the bottom left of my screen all kinds of ads and connections being made and verified.  How am I supposed to use this awesome site if it has a problem? I love that it has information from so many different topics but I cannot continue to use it when there seems(my opinion) to be some security issue.  My android phone works but there is so much data being transferred that my battery died half way through the day and battery usage says over 75% Chrome. 

 

I'm sad to say I will be leaving this site if it is not fixed.  My PC works on all other sites except one that I can think of.  My internet speed is great my router signal is great.  I am not piggy backing of another's internet.  What's the problem then?  If I have a virus... why only this site?  I use Norton Antivirus.  

 

Any and all info would be appreciated.  I cannot use this site if the security is not up to par.  

 

Mike

post #2 of 15
Slow down Mike. This is the low and slow smoking forum!

You may have just joined at the wrong time. The website went through a major overhaul overnight and things aren't what they were. Seems that they are still
Working on the site. Give it a few days to see if they web gurus work out the kinks. SMF is one of the best Smoking forums on the web.
post #3 of 15

The format is different but I am having zero problems. Speed on Chrome is unchanged, no notifications from Norton and no change seen on my Phone. Now I am a Premier Member and have the Ads turned off. Maybe that makes a difference. Anybody else seeing the above problems?...JJ

post #4 of 15
I am having no problem here either JJ.

I use Chrome on my laptop and phone works the same.
post #5 of 15
Thread Starter 

How do I disable ads?  I'm pretty sure they have a lot to do with the speed.  Walmart is the only other site I have ever had slow and warnings I got were there was long script.  I hope it gets corrected because have been here(website) a few days and enjoy it.  

post #6 of 15
Have to buy a membership to disable ads.
post #7 of 15

Here is info and a link to join...JJ

 

The payment options are:

 

  • 1 year ($15)
  • 2 years($25)
  • 3 years ($40)
  • 99 years ($100)

 

Being a Premier Member gives you a few perks but it also gives you the sense of satisfaction that you are supporting a good thing.

 

The perks are:

 

  • Ability to use a custom user title below your username on every post
  • Ability to add commercial or outbound links in your signature
  • Ad free browsing (must be turned off manually in your profile area)
 

 

http://www.smokingmeatforums.com/payment.php

post #8 of 15
Thread Starter 
Quote:
Originally Posted by Chef JimmyJ View Post

Here is info and a link to join...JJ


The payment options are:

  • 1 year ($15)
  • 2 years($25)
  • 3 years ($40)
  • 99 years ($100)

Being a Premier Member gives you a few perks but it also gives you the sense of satisfaction that you are supporting a good thing.

The perks are:
  • Ability to use a custom user title below your username on every post
  • Ability to add commercial or outbound links in your signature
  • Ad free browsing (must be turned off manually in your profile area)




 




http://www.smokingmeatforums.com/payment.php

I actually wouldn't mind helping out with a membership but I need a guarantee it will fix the webpage/loading issues. Love the website I just can't continue to use it when pages aren't even encrypted(chrome warns). Edge browser is almost non functioning it's so slow and doesn't fully type each key or word. My cell phone won't let me post pictures and is transferring data constantly draining my battery...

So you see, I am not irritated.... anymore. I just don't want to use something that is warning me from all angles. Now on my pc I need to enable JavaScript(I know little about computers) to sign in. Soon as I do it kills the speed of my computer. Bummer, cellphone is not the way I want to browse this website.
post #9 of 15

I'm not a Tech guy anymore. Last computer I repaired was a 386 in the early 90's. PM Bmudd14474. He is the IT guy for the site...JJ

post #10 of 15
I am an IT guy for the State of Texas but I don't play one on TV......

Microsoft released Edge as a complete replacement to Internet Explorer. It is based on an entirely new & separate engine than Internet Explorer & doesn't support ActiveX or browser helper objects. Since Edge is only available in Windows 10, I will assume accordingly that you are using a Windows 10 device.

Internet Explorer is included in Windows 10 in order to provide legacy support for web sites requiring AcrtiveX, etc. I suggest you try launching this web site in Internet Explorer instead of Edge, & you should see better performance.
post #11 of 15
Quote:
Originally Posted by VegasRC1 View Post
 

Ok, I am new to this site and have had issues with it since day one(look at 1 of 2 roll call posts).  I cannot use my Edge browser because I cannot type or see text with the delay. My android phone works but I cannot post pictures from it.  I download Chrome and it is slow to load pages and has hundreds of cookies. It also warns me that the identity of the site cannot be identified and the connection is NOT ENCRYPTED!!  I have screen shots of this in one of my 2 roll call posts.  

 

I was able to use Chrome with some success but I had to disable java script and cookies until today.  Now I have to enable the java script to sign in from my PC.  When I did it says in the bottom left of my screen all kinds of ads and connections being made and verified.  How am I supposed to use this awesome site if it has a problem? I love that it has information from so many different topics but I cannot continue to use it when there seems(my opinion) to be some security issue.  My android phone works but there is so much data being transferred that my battery died half way through the day and battery usage says over 75% Chrome. 

 

I'm sad to say I will be leaving this site if it is not fixed.  My PC works on all other sites except one that I can think of.  My internet speed is great my router signal is great.  I am not piggy backing of another's internet.  What's the problem then?  If I have a virus... why only this site?  I use Norton Antivirus.  

 

Any and all info would be appreciated.  I cannot use this site if the security is not up to par.  

 

Mike

Download adblock plus. I have it on everything I own and its free... your puter will thank you.....

 

Joe

post #12 of 15

This site is very slow on my Internet Explorer, eventually locks up if I continue through Windows 10. Seems to work on Google Chrome.

post #13 of 15

Old thread, but I started having the same issues when the Forum was getting spammed all the time last year.  It can take 30 seconds for a page to load or change.  I've used Explorer with Windows 7 and Edge with Windows 10, same issue.  Happy to help with membership (now paid as of today) so we'll see if that helps when it kicks in and the ads go away.  I hope so because I actually do miss spending a few hours a day here.

 

Happy smoking!

 

Ray   

post #14 of 15
Quote:
Originally Posted by Noboundaries View Post
 

Old thread, but I started having the same issues when the Forum was getting spammed all the time last year.  It can take 30 seconds for a page to load or change.  I've used Explorer with Windows 7 and Edge with Windows 10, same issue.  Happy to help with membership (now paid as of today) so we'll see if that helps when it kicks in and the ads go away.  I hope so because I actually do miss spending a few hours a day here.

 

Happy smoking!

 

Ray   

Ray you still having slowness issues, if so I just posted a thread on turning on IPV6 addressing.  Really added some speed to my access to this site, seems this site must use the IPV6 address system made things much faster for me, don't know if it will work for every one, but worth a look see

post #15 of 15

Thanks GN!  I'll find the thread and give it a try!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Sllllllllllloooooooooowwwwwwwww WEBSITE