or Connect
New Posts  All Forums:Forum Nav:

MES 40 GEN 2.25? - Page 2

post #21 of 25
Thread Starter 
Testing out the mes gen 2 now with the amnps. I placed it above the slanted drip tray where the hole for the water pan goes. The chip loader is pulled out about 2 inches. As my vent is directly above on the left and not on the side it seems my amnps is producing a lot of white smoke and not tbs. Also since the thermostat is in the center of the smoker I think the smoker is now running 20 degrees hot vs maverick due to its closeness to the amnps. The window i can barely see through there is so much smoke. It's. Picture below




post #22 of 25
That's a LOT of smoke for N AMNPS! Check and see if the burn has jumped to the middle row, and you have two rows burning. That's what it looks like. If not, close your chip loading tray. That will restrict the amount of air coming in ans should cut down on the smoke.
post #23 of 25
Thread Starter 
I didn't load a second row was just experimenting so figured I would load only one. I tried it with the loder closed and seemed like same results
post #24 of 25
Quote:
Originally Posted by rraczyla View Post

I didn't load a second row was just experimenting so figured I would load only one. I tried it with the loder closed and seemed like same results


If you are getting too much smoke, I would try moving it the the bottom left corner, flat on the floor. See what that does.

 

 

Bear

post #25 of 25
Thread Starter 
Had to stop the testing for now. I will pick it up again in a couple days. Thanks for the tips and I will revert back
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Electric Smokers