or Connect
New Posts  All Forums:Forum Nav:

smoke hollow 44

post #1 of 14
Thread Starter 

I just bought a new smoker today, a smoke hollow pro 4400. I have a question about the flame out of the burners. I have a good flame from everywhere except form out of the first couple of holes closest to the front. From the first 3-4 holes I am getting a yellow flame that is 2-3 times higher than all the other flames. Is this normal, or is there a way to adjust the flames other than just the control knobs on the front. Hopefully this question makes sense. Any help would be appreciated. Thanks in advance.


post #2 of 14

Steve can you post a pic? I don't have that smoker but might could help if I could see it.

Congratulations on the new smoker

Happy smoken.


post #3 of 14
Thread Starter 

This is with the flame on low. Its only the first couple of holes plus 3 holes going across the top. I appreciate your help.

post #4 of 14

Steve, try to turn everything off, close the propane tank knob completely. Then open your gas tank and wait about 30-60 sec. And then turn your smoker burner on, see what happens, it seems pressure problem there.

post #5 of 14

Might need to open the adjustable air shutter to allow more oxygen.  Seems the flame might be a little "propane rich" where the gas first enters the burner so adding more oxygen might help.  The rest of the flame looks okay once you get past the first few ports so the gas/oxygen mixture must be better as it has more time to mix.

post #6 of 14
Thread Starter 

Tried both suggestions but got the same results. When I talked to a lady from Smoke Hollow she told me that it was not abnormal but to try a few things and then call them back. Seems to be cooking evenly so maybe she is right. I will try it again this weekend and then try calling them again. I appreciate all the help.


post #7 of 14

Hopefully you have it worked out



post #8 of 14
Thread Starter 

Just as an update, when I talked to Smoke Hollow CS on Friday the young lady sent the pic i sent her of the flame to one of her techs and he said the same thing that it might be the air shutter.She told me how to adjust it and if I had any more problems let her know. I tried every possible setting on the shutter to no luck. Sent her an email last night telling her no  luck, any other suggestions, and she replied first thing this AM telling me 2 new burners were on their way. Gotta admit their customer service is unbelievable. Thanks for all the advice and help.


post #9 of 14

That's the way they should be.



post #10 of 14

Did it work

post #11 of 14
Thread Starter 

I received the new burners today. I am going to try to get them in tonight, at the very latest tomorrow morning. I will let you know as soon as I put them in.


post #12 of 14
Thread Starter 

So I changed the burners. While the flame is still higher near the front of the burner (just where it crosses to the other side of the burner), it is now almost a blue flame rather than yellow. Have not had a problem with uneven cooking or flame ups so I am going to use it as is and not worry about it. So far I have done chicken wings, brisket, turkey loins, catfish, and ribs and they have all come out great. (well except the catfish). Added a pic of the ribs. Love the smoker.

post #13 of 14

Those Ribs Look Great, Glad you got the problem ironed out  Thumbs Up




post #14 of 14

thanks for the update the ribs look good

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Propane Smokers