or Connect
SmokingMeatForums.com › Forums › Smoking Meat (and other things) › Pork › First smoke in new WSM rig
New Posts  All Forums:Forum Nav:

First smoke in new WSM rig

post #1 of 2
Thread Starter 

Been smoking on a GOSM gas smoker for several years. Finally took the plunge and got my WSM 18, along with the BBQ Guru CyberQ. Thursday I fired it all up for the first time for a break-in run. Everything worked the first time and it held at 275º +/- 10º for 12 hours on less than a half-load of charcoal.
It was cold and raining all Thursday night and Friday. But by 11:30 Friday AM, I couldn't help myself and fired it up again and put in a slab of St. Louis ribs. Used half a load of Kingsford comp briquettes. Put in a couple chunks of hickory and a handful of apple chips. Set the CyberQ for 250º and let it rip. About 1 hour in, I opened it up because I had forgotten to fill the water pan, so I added almost a gallon of hot tap water. I was stunned to see it return to temp in less than 5 minutes!
Started apple juice spray after about 3 hours once the bark had set. Pulled them to foil after 4 1/2 hours. Foiled for about 1 1/2 hours. Shoulda gone longer, but we wanted to EAT! They were tender enough to eat. Not perfect, but close enough for tonight.
I gotta admit; the combination of the WSM and the CyberQ is unbelievable. The hardest part of everything, including unboxing, setting up the smoker, putting on the nomex seal kit and replacement latch, hooking up and configuring the CyberQ to talk to my network, and getting food out of it? Figuring out how to put on the dang cover when it was all done! LOL...
VERY pleased with the ribs. Not my best, but first cook in a new smoker? Suwheet...
The CyberQ has a very easy-to-use web interface. Don't bother with the one on the unit; get it connected to your computer or phone and control it from there. MUCH easier.


Here's a photo of the new smoker:


And here's a couple of shots of the finished product...





My critique... The bark was nice and crispy but too tough. The smoke ring isn't as thick as I'm used to. If you look at the ones on the right, you can see that they're a bit dry. They were still tender enough to bite them off the bone but I'm a perfectionist. LOL...


My thought is that running that first hour without water allowed the bark to set too early and prevent infusion into the meat. I know I could have gone longer, but we were hungry. :-) Next time I might drop the temp to 230º and make SURE I have water in the pan. But I'm also wondering if keeping the temp at 250º might be OK if there was more moisture in the smoker. Thoughts?

post #2 of 2
I always put water in my bowl but many use sand/other mass or even empty. Just try different ways experimenting is how you find out what you like best.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Pork
SmokingMeatForums.com › Forums › Smoking Meat (and other things) › Pork › First smoke in new WSM rig